AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
New Member
kcrane
Posts: 2
Registered: ‎06-13-2012
Message 1 of 5 (4,198 Views)

FATAL ERROR message- ACAD MEP 2013

4198 Views, 4 Replies
06-13-2012 10:15 AM

The message is: "Fatal Error: Unhandled Access Violation Reading 0x0010 Exception at fb417b12h". This comes up when the software is trying to load.

 

History: Have rebooted, made sure autodesk updates were current, defragged and cleaned the hard drive, performed windows updates, 'repaired' the software from the uninstall wizard, tried a soft reinstall from that same wizard, then completely reinstalled it when all of the above failed to fix. Still getting fatal errors, athough the exceptions have changed depending on what 'fix' just occured. Any one know anything else I can try? I need to put out files quickly...

Valued Contributor
jcleghorn
Posts: 101
Registered: ‎03-17-2008
Message 2 of 5 (4,193 Views)

Re: FATAL ERROR message- ACAD MEP 2013

06-13-2012 11:09 AM in reply to: kcrane

What is your OS? What is your machine? what is your video card?

New Member
kcrane
Posts: 2
Registered: ‎06-13-2012
Message 3 of 5 (4,190 Views)

Re: FATAL ERROR message- ACAD MEP 2013

06-13-2012 11:14 AM in reply to: kcrane

Windows 7 Ultimate 64x

Nvidia Quadro 4000M

Dell Precision M6600

New Member
glenjnorris
Posts: 1
Registered: ‎06-07-2012
Message 4 of 5 (4,174 Views)

Re: FATAL ERROR message- ACAD MEP 2013

06-14-2012 05:00 AM in reply to: kcrane

Try the following:

 

It may be that there is a bad "GraphicsCache" file that is causing the crash; probably the most recently created one.  If you delete the bad file you should be able to restart OK.

 

For Win 7,

    c:\Users\<username>\AppData\Local\Autodesk\AutoCAD <product name>\R19.0\enu\GraphicsCache

Then you can just delete the cache files from this folder (they are named *.AcDsGcCache).

After you remove those files from this folder, you should be able to avoid this crash.

 

This the reply I got from Autodesk

 

 

Regards

 

Member
shen_o6
Posts: 3
Registered: ‎12-10-2009
Message 5 of 5 (3,159 Views)

Re: FATAL ERROR message- ACAD MEP 2013

02-13-2013 09:40 PM in reply to: kcrane

try to resset your settings.

hope this may help!!!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.