AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
New Member
trvshvmn
Posts: 1
Registered: ‎05-25-2012
Message 1 of 2 (789 Views)

Execute command deselects objects

789 Views, 1 Replies
05-25-2012 03:56 PM

In the middle of drafting today AutoCAD MEP 2012 suddenly no longer allowed me to execute commands on objects that are already selected.  For instance if I select a circle and run COPY, it deselects the circle and the command behaves as if nothing was selected prior.  I can still select the circle after the command executes to copy, but this is driving me crazy as I always select objects first.  Any suggestions as to what happened?  I did not change any settings, and I tried restarting the client as well as a reboot.

*Expert Elite*
MarySeufert
Posts: 581
Registered: ‎04-19-2011
Message 2 of 2 (766 Views)

Re: Execute command deselects objects

05-29-2012 03:27 PM in reply to: trvshvmn

Check that PICKFIRST=1

 

Secondary variables to check: PICKADD, PICKAUTO, QAFLAGS

 

~ Mary


_______________________________________________________________________
Normal people believe that if it ain't broke, don't fix it.
Software Engineers believe that if it ain't broke, it doesn't have enough features yet.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.