AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
Distinguished Contributor
whorton
Posts: 473
Registered: ‎12-05-2003
Message 1 of 2 (208 Views)

Error after Menuloading Acad.mnu with Building Service Menu

208 Views, 1 Replies
07-03-2003 01:04 AM
I have had a strange problem if I menuload the autocad menu and load tool bars then exit and try to start building systems I get the palletes and toolbars on my windows desktop and an autcad process still running.



System is windows 2000 sp4, 512mb ram, pentium4 2ghz
*News
Message 2 of 2 (208 Views)

Re: Error after Menuloading Acad.mnu with Building Service Menu

07-09-2003 02:48 PM in reply to: whorton
I had the same
problem.  2004 doesn't like the two menus loaded at the same time.  I
had to rename that acad menu files temporarily.  Then ABS loaded just
fine.  I then had to reload all my custom menus and toolbars.  What a
pain.  I had to use a text edit the menu files to get some of my
favorite toolbar dropdowns back into the ABS menus.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
have had a strange problem if I menuload the autocad menu and load tool bars
then exit and try to start building systems I get the palletes and toolbars on
my windows desktop and an autcad process still running.



System is windows 2000 sp4, 512mb ram, pentium4
2ghz

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.