AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
*Dillon, Matt
Message 1 of 2 (94 Views)

Duct Preferences being Ignored?

94 Views, 1 Replies
08-19-2003 03:49 AM
I have the option to automatically create a riser when I specify a new
elevation turned on. In the Add duct dialog box, I have chosen to "Use
Routing", limiting, in fact LOCKING my elbow angle to 90 degrees. When I
select the ends of two round ducts to connect them, it attempts to create a
straight duct run with no riser (so it doesn't connect) and doesn't show any
other routing options. If I MANUALLY enter a new elevation, then it puts the
elbow/riser in. I have checked and rechecked my preferences and my catalog.
This is happening in virtually every drawing I try it in. What gives? Is
there some obscure setting that I'm missing somewhere?

Thanks

--
Matt Dillon
Assistant Moderator: Autodesk Discussion Forums
*Dillon, Matt
Message 2 of 2 (94 Views)

Re: Duct Preferences being Ignored?

08-19-2003 03:51 AM in reply to: *Dillon, Matt
Never mind (blushing sheepishly). The "obscure" setting that I was looking
for was that big ol' LOCK symbol next to the elevation in the duct Add
dialog. All is well.

--
Matt Dillon
Assistant Moderator: Autodesk Discussion Forums


"Matt Dillon" wrote in message
news:239EA86343B548FC5D0CC8C034F1043F@in.WebX.maYIadrTaRb...
> I have the option to automatically create a riser when I specify a new
> elevation turned on. In the Add duct dialog box, I have chosen to "Use
> Routing", limiting, in fact LOCKING my elbow angle to 90 degrees. When I
> select the ends of two round ducts to connect them, it attempts to create
a
> straight duct run with no riser (so it doesn't connect) and doesn't show
any
> other routing options. If I MANUALLY enter a new elevation, then it puts
the
> elbow/riser in. I have checked and rechecked my preferences and my
catalog.
> This is happening in virtually every drawing I try it in. What gives? Is
> there some obscure setting that I'm missing somewhere?
>
> Thanks
>
> --
> Matt Dillon
> Assistant Moderator: Autodesk Discussion Forums
>
>
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.