AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
*scott
Message 1 of 4 (72 Views)

Design Center Leaders

72 Views, 3 Replies
03-12-2003 12:43 AM
In using the Design Center. I am having trouble with the leaders in the
design center. When I drag a leader with a loup and than drag a leader with
an arrow after it keeps inserting a loup when I am insterting a leader with
an arrow. Why is this happening? Is their a bug in the program? Are their
any solutions to fixing this?


Scott
RGD
*[Autodesk], jason martin
Message 2 of 4 (72 Views)

Re: Design Center Leaders

03-12-2003 12:50 AM in reply to: *scott
Hi Scott -

There is a problem with the leader content. A fix is posted (hopefully this
link works??, but watch for wrapping) at
http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=2524842&lin
kID=2475897


If that doesn't work the ID is DL401844

jason martin
Autodesk

"scott" wrote in message
news:9A3F3B97781CDAC498CB3C4D5CF235D1@in.WebX.maYIadrTaRb...
> In using the Design Center. I am having trouble with the leaders in the
> design center. When I drag a leader with a loup and than drag a leader
with
> an arrow after it keeps inserting a loup when I am insterting a leader
with
> an arrow. Why is this happening? Is their a bug in the program? Are their
> any solutions to fixing this?
>
>
> Scott
> RGD
>
>
*Schwartz, Clint
Message 3 of 4 (72 Views)

Re:

03-12-2003 12:50 AM in reply to: *scott
This fix for the leader content doesn't contain all of the leaders...does
that mean the the ones not included don't have this problem??

"jason martin [Autodesk]" wrote in message
news:9BC311EBE7E9C25EEA86BC8A39C5DFF5@in.WebX.maYIadrTaRb...
> Hi Scott -
>
> There is a problem with the leader content. A fix is posted (hopefully
this
> link works??, but watch for wrapping) at
>
http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=2524842&lin
> kID=2475897
>
>
> If that doesn't work the ID is DL401844
>
> jason martin
> Autodesk
>
> "scott" wrote in message
> news:9A3F3B97781CDAC498CB3C4D5CF235D1@in.WebX.maYIadrTaRb...
> > In using the Design Center. I am having trouble with the leaders in the
> > design center. When I drag a leader with a loup and than drag a leader
> with
> > an arrow after it keeps inserting a loup when I am insterting a leader
> with
> > an arrow. Why is this happening? Is their a bug in the program? Are
their
> > any solutions to fixing this?
> >
> >
> > Scott
> > RGD
> >
> >
>
>
*[Autodesk], jason martin
Message 4 of 4 (72 Views)

Re:

03-12-2003 05:23 AM in reply to: *scott
Yep, the loop leaders should be fine, only the arrow ones had the problem.

jason

"Clint Schwartz" wrote in message
news:EF5B96C38B755539E91430CD43E7CFBE@in.WebX.maYIadrTaRb...
> This fix for the leader content doesn't contain all of the leaders...does
> that mean the the ones not included don't have this problem??
>
> "jason martin [Autodesk]" wrote in message
> news:9BC311EBE7E9C25EEA86BC8A39C5DFF5@in.WebX.maYIadrTaRb...
> > Hi Scott -
> >
> > There is a problem with the leader content. A fix is posted (hopefully
> this
> > link works??, but watch for wrapping) at
> >
>
http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=2524842&lin
> > kID=2475897
> >
> >
> > If that doesn't work the ID is DL401844
> >
> > jason martin
> > Autodesk
> >
> > "scott" wrote in message
> > news:9A3F3B97781CDAC498CB3C4D5CF235D1@in.WebX.maYIadrTaRb...
> > > In using the Design Center. I am having trouble with the leaders in
the
> > > design center. When I drag a leader with a loup and than drag a leader
> > with
> > > an arrow after it keeps inserting a loup when I am insterting a leader
> > with
> > > an arrow. Why is this happening? Is their a bug in the program? Are
> their
> > > any solutions to fixing this?
> > >
> > >
> > > Scott
> > > RGD
> > >
> > >
> >
> >
>
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.