AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
New Member
DynaOregon
Posts: 1
Registered: ‎04-21-2009
Message 1 of 3 (292 Views)

Crosshair color in 2010

292 Views, 2 Replies
06-24-2009 04:50 PM
Crosshairs blend in with the background. The pickbox also is virtually nonexistent against the background. I have tried changing the colors of the crosshairs in the options and have had no success or the result is temporary. This problem did not exist in earlier releases because the crosshairs or pickbox turned to a different color than the object or the background that you were hovering over.
Active Member
danielbritt
Posts: 8
Registered: ‎09-24-2008
Message 2 of 3 (292 Views)

Re: Crosshair color in 2010

06-29-2009 10:35 AM in reply to: DynaOregon
I'm having the same issue. A "solution" is to use a 2D visual style in your viewport, but if you are in a 3D viewport this problem may raise its ugly head.
Contributor
Dyna1
Posts: 12
Registered: ‎06-27-2007
Message 3 of 3 (292 Views)

Re: Crosshair color in 2010

06-30-2009 12:09 PM in reply to: DynaOregon
Thanks for the advice. That works just fine as long as you want the visual style to be in wire frame. Hopefully Autodesk will get their act together.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!