AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
Valued Contributor
89 Posts
0 Kudos
Registered: ‎08-04-2003
Post 1 of 3

Can anyone double check this for me...

102 Views, 2 Replies
07-28-2003 11:16 PM
when I insert a 1" threaded ball valve from the mechanical catalog my plan view shows the valve ofset from where it should be by a few inches... I haven't played with the ball valves so I'm trying to figure out why that happens... I've tried other sizes and they work fine... so far just the 1" seems to be wrong.
Valued Contributor
89 Posts
0 Kudos
Registered: ‎08-04-2003
Post 2 of 3

Re: Can anyone double check this for me...

07-28-2003 11:27 PM in reply to: bil-with-one-L
actually i inserted it vertically so it's the front not the plan that is insert ofset... the odd part is that when i open the MvPart file from teh catalog... all of the views are normally aligned... this is really weird and iritating... how do I fix something that isn't wrong in it's seed drawing but shows up wrong in my drawing... gotta get this out by noon eastern time... maybe i can insert the wrong size... although that won't work with the pipe... okay... back at it... any advice would be helpful.
Active Contributor
38 Posts
0 Kudos
Registered: ‎12-08-2003
Post 3 of 3

Re:

07-31-2003 01:35 AM in reply to: bil-with-one-L
Under pipe prefrences/routing check to make sure your justification is set to center & your offset is set to 0"
I hope this helps.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.