AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
New Member
dziningme
Posts: 2
Registered: ‎09-11-2012
Message 1 of 12 (1,831 Views)

AutoCad MEP 2013 open and save is slow

1831 Views, 11 Replies
09-21-2012 07:37 AM

I have recently installed AutoCad2013 and I am disappointed in how slow the open and save is.  Is there anyway I can increase the speed?

Active Contributor
jschultz
Posts: 37
Registered: ‎10-17-2006
Message 2 of 12 (1,644 Views)

Re: AutoCad MEP 2013 open and save is slow

11-26-2012 10:34 AM in reply to: dziningme

Are you using the electrical portion?

not having your panelboards or luminare schedules in the drawing with the ccts helps.

but it is still slow

Active Contributor
SunsetAir
Posts: 40
Registered: ‎01-21-2010
Message 3 of 12 (1,637 Views)

Re: AutoCad MEP 2013 open and save is slow

11-26-2012 03:43 PM in reply to: dziningme

Do you have it to automatically save down to 2010-2012 version?  I was doing that and the save times were terrible.  I changed it back to default to 2013 and it's back up to speed again.  :smileyhappy:

Member
perhart
Posts: 5
Registered: ‎01-11-2013
Message 4 of 12 (1,434 Views)

Re: AutoCad MEP 2013 open and save is slow

02-11-2013 01:07 PM in reply to: dziningme

I am having the same issue with the insanely slow save time.  I tried setting the default save format as 2013.DWG, and that just seemed to make it a hundred times worse.  I have been sitting at 3% saved for about 20 minutes now.  Any other ideas or solutions that won't completely lock up my AutoCADD?

Active Contributor
Ixath
Posts: 36
Registered: ‎12-05-2011
Message 5 of 12 (1,363 Views)

Re: AutoCad MEP 2013 open and save is slow

02-22-2013 11:36 AM in reply to: dziningme

Check the following link and see if it helps your saving times.

 

http://forums.autodesk.com/t5/Visual-LISP-AutoLISP-and-General/CACHEMAXFILES-1-makes-DELETE-and-SAVE...

 

Good luck!

*Expert Elite*
Keith.Brown
Posts: 1,180
Registered: ‎03-13-2008
Message 6 of 12 (1,333 Views)

Re: AutoCad MEP 2013 open and save is slow

02-25-2013 06:38 AM in reply to: Ixath

This is just a guess but are you syncing to the 360 cloud when you open and save?  I am not sure if this will cause it or not.


Keith Brown AutoCAD MEP BLOG | RSS Feed
AutoCAD MEP 2014 | Revit 2014 | EastCoast CAD/CAM V6.1 | Visual Studio 2013
────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate. Thank you!
Member
perhart
Posts: 5
Registered: ‎01-11-2013
Message 7 of 12 (1,040 Views)

Re: AutoCad MEP 2013 open and save is slow

03-21-2013 12:32 PM in reply to: dziningme

I have tried everything mentioned, and nothing helped at all.

Member
perhart
Posts: 5
Registered: ‎01-11-2013
Message 8 of 12 (1,039 Views)

Re: AutoCad MEP 2013 open and save is slow

03-21-2013 12:34 PM in reply to: perhart

I am not using the cloud, and i have to clean up my cache files every so often anyways, or CADD will error on startup every month or so.  Not sure why all the sudden my save time went from 2 seconds to 10 minutes.  By the time it is finished saving, i have another autosave coming up.

Member
perhart
Posts: 5
Registered: ‎01-11-2013
Message 9 of 12 (927 Views)

Re: AutoCad MEP 2013 open and save is slow

04-09-2013 10:05 AM in reply to: dziningme

I have not been able to find a fix to the problem.  Aparently Autodesk just doesn't know-OR DOESN'T CARE. This is costing me hours of work time every day.  DOES ANYONE HAVE ANY CLUE WHY IT TAKES 20 MINUTES TO SAVE ANYTHING? I AM NOT THE ONLY ONE HAVING THIS ISSUE IN OUR OFFICE.  WE ARE NOT USING ELECTRICAL ELEMENTS, AND NONE OF THE OTHER SUGGESTIONS WILL HELP EITHER! ANYONE? HELP!

Active Contributor
SunsetAir
Posts: 40
Registered: ‎01-21-2010
Message 10 of 12 (921 Views)

Re: AutoCad MEP 2013 open and save is slow

04-09-2013 10:34 AM in reply to: perhart

perhart wrote:

I have not been able to find a fix to the problem.  Aparently Autodesk just doesn't know-OR DOESN'T CARE. This is costing me hours of work time every day.  DOES ANYONE HAVE ANY CLUE WHY IT TAKES 20 MINUTES TO SAVE ANYTHING? I AM NOT THE ONLY ONE HAVING THIS ISSUE IN OUR OFFICE.  WE ARE NOT USING ELECTRICAL ELEMENTS, AND NONE OF THE OTHER SUGGESTIONS WILL HELP EITHER! ANYONE? HELP!


I have no idea if you have a setting off somewhere, or your computer has an issue.  I don't know.  Maybe if you're saving to a server, it's having issues.   I do know that If I was having to deal with 20 minute saves, I think I'd have to try a full rebuild.  I'd back up my computer and then wipe it and install a clean OS version.  I'd then reinstall Autocad 2013 and see if that helps.

 

Also... Autodesk is rolling out the 2014 verions of their products over the next week or so.  So maybe wait until the new 2014 versions come out and then uninstall 2013 completely, and install 2014.  

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.