AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
*Husted, Harvey J
Message 1 of 2 (398 Views)

Auth code error?

398 Views, 1 Replies
07-07-2003 02:39 AM
I am running the latest Acad 2004 Building services. I had the previous 3.3
( I believe) installed. We uninstalled the previous version and proceeded
to install the latest. Every time that ABS is opened it comes up with the
following error

The configuration file c:/../enu/acad2004.cfg has an existing auth code
which is invalid. Do you wish to enter a new one?



Is there a way to clear this? I assumed the uninstall would remove the
appropriate registry entries. Any help would be appreciated.



Thank you

Harvey
*Blizzard, Joe
Message 2 of 2 (398 Views)

Re: Auth code error?

07-07-2003 03:21 AM in reply to: *Husted, Harvey J
"Harvey J Husted" wrote
> Every time that ABS is opened it comes
> up with the following error
>
> The configuration file c:/../enu/acad2004.cfg has an existing auth
> code which is invalid. Do you wish to enter a new one?

Deleting the contents of the folder C:\Documents and Settings\All Users\Application
Data\Autodesk\Autodesk Building Systems 2004\R16.0\ADLM resolved a similar problem for me.
(Per the advice of Lars-Ake Johansson [Autodesk] in another forum.)
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.