AutoCAD Mechanical General Discussion

AutoCAD Mechanical General Discussion

Reply
Active Member
Algeee
Posts: 7
Registered: ‎02-03-2009
Message 1 of 4 (1,396 Views)

Workspace - 3D Modeling option not showing

1396 Views, 3 Replies
08-21-2011 01:20 PM

How do I go about getting '3D Modeling' as an optional workspace?  I have 'Classic', 'AutoCAD Classic', 'Essential' and 'Structure'.

Using AutoCAD Mechanical 2009



Employee
Sridhar-Autodesk
Posts: 1,101
Registered: ‎12-18-2006
Message 2 of 4 (1,371 Views)

Re: Workspace - 3D Modeling option not showing

08-22-2011 06:06 AM in reply to: Algeee

Hi,

Ribbon is not supported on AutoCAD Mechanical 2009.  So we cannot import 3D modeling workspace from acad.cui file.  You can acticate any workspace using workspace command.  Enable toolbars by right clicking as shown below.

 

toolbar.png

 

Once you have all required toolbars, you can save the current interface as a different workspace with workspace command.

 

Hope this helps

 

Thanks,



Sridhar Subramani
Autodesk, Inc.
Active Member
Algeee
Posts: 7
Registered: ‎02-03-2009
Message 3 of 4 (1,360 Views)

Re: Workspace - 3D Modeling option not showing

08-24-2011 12:05 PM in reply to: Sridhar-Autodesk

Thank you Sridhar.

 

Not being able to access that dashboard seems odd when I am able to get components of it by typing in "pyramid", "cone" etc.

New Member
kenbukey
Posts: 2
Registered: ‎02-07-2012
Message 4 of 4 (1,237 Views)

Re: Workspace - 3D Modeling option not showing

02-23-2012 03:39 PM in reply to: Algeee

i was actually having the same problem.thanks guys.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!