AutoCAD Mechanical General Discussion

AutoCAD Mechanical General Discussion

Reply
Contributor
15 Posts
0 Kudos
Registered: ‎09-28-2009
Post 1 of 4

Questions about AM_ISO

479 Views, 3 Replies
03-01-2011 05:06 AM
Hi, I have My own Dimstyle and I don't want AM_ISO in the list. How can I take it out. Thank You. Lacat
Active Member
6 Posts
0 Kudos
Registered: ‎06-04-2012
Post 2 of 4

Re: Questions about AM_ISO

09-11-2012 02:34 AM in reply to: Lacat

Dear Lacat,

 

         Am having the same problem here in 2012,have you found any solution for removing AM_ISO.Kinldy help me out.Thank you.

 

Asvind

Member
3 Posts
0 Kudos
Registered: ‎09-25-2012
Post 3 of 4

Re: Questions about AM_ISO

09-25-2012 01:43 AM in reply to: asvind

Go into Options then the AM Standards tab. Open the ISO Settings by double clicking on it. In the standard settings for ISO there is a tick box saying "Let AutoCAD Mechanical manage object properties" Uncheck this.

Dimension, etc. should now be on default layers.

 

Note by doing this you will have to use the default layer manager as the Mechanical one will now not work. Just add the AutoCAD Layers toolbar then you are good to go.

 

Distinguished Contributor
104 Posts
5 Kudos
Registered: ‎04-25-2011
Post 4 of 4

Re: Questions about AM_ISO

10-05-2012 11:50 PM in reply to: steveconnell

Hi Steve,

 

I have already altered as what you have mentioned. But, when I tried to invoke dimension it only takes the Layer type NOT the dimension style that  I set as CURRENT which the Annotative.

Thanks & Regards,

Willie
Autodesk Product Design Suite Premium 2012
Windows 7, 64-bit
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!