AutoCAD Mechanical General Discussion

AutoCAD Mechanical General Discussion

Reply
New Member
cousojr
Posts: 1
Registered: ‎07-06-2011
Message 1 of 1 (275 Views)

Problem loading Mechanical tools

275 Views, 0 Replies
07-07-2011 12:01 AM

I have a problem using Mechanical 2009 version, instead of Autocad single 2009 (i have Autocad Mechanical 2009 and usually run Autocad standalone version, and only sometimes Autocad Mechanical with calculation tools)

 

With standart version i have a personal profile with special workspace; if i try to run Mechanical, the system can not load neither the special tools menu neither the code under them. I tried to update menu bar including the Mechanical tools ("Content"), but the button can not load the code (can not run)

 

If another user works in my pc with their own account, both versions works fine (Mechanical and Autocad)

 

When i run the Mechanical, the run link goes to "C:\Program Files\Autodesk\ACADM 2009\acad.exe"  /p <<ACADMPP>> and starts in "C:\Program Files\Autodesk\ACADM 2009\UserDataCache\"

 

When i run my personal Autocad standalone, "C:\Program Files\Autodesk\ACADM 2009\acad.exe" /p "C:\Local Files - No Backup\PERFILES AUTOCAD 2009\joseramon.arg" and "C:\Program Files\Autodesk\ACADM 2009"

 

Have someone goes same problems? Could anyone give me an advice to recover the Mechanical instead of uninstall and reinstall all the software?

 

Thank you very much in advance!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.