AutoCAD Mechanical General Discussion

AutoCAD Mechanical General Discussion

Reply
New Member
hajwat
Posts: 1
Registered: ‎10-06-2012
Message 1 of 2 (102 Views)

my midpoints randumly appear during my isometric drawings

102 Views, 1 Replies
10-06-2012 04:46 PM

is there anyone here that may help me in disabling this automatic midpoint thing on my autocad mechanical 2013?

 

i am in the middle of drawing my homework dued in a couple of weeks and i am having problems with these randum green triangles appearing from where i want to construct a line...

when i want to produce a line connecting to two lines  it does not work some times.........a green triangle will appear a bit down the line that i want to intersect and its like its telling me where the line is to go  but i want it off   i want to b able to click n draw my likes without these midpoint symbols bothering me...

 

 

i hope someone understands what i am saying.....this thing is a bit hard to explain though

Contributor
andrew30
Posts: 25
Registered: ‎08-23-2011
Message 2 of 2 (73 Views)

Re: my midpoints randumly appear during my isometric drawings

10-12-2012 01:34 AM in reply to: hajwat
use 'osnap' command to adjust settings.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!