AutoCAD Mechanical General Discussion

AutoCAD Mechanical General Discussion

Reply
Active Member
sseager
Posts: 8
Registered: ‎04-12-2005
Message 1 of 31 (265 Views)

CUI file problems

265 Views, 30 Replies
04-12-2005 02:19 PM
We are having alot of problems in 2006 with users trying to update their toolbars to match what they had in 2005. For one the new interface is a pain when trying to create a custom toolbar, the old way was much easier, secondly for more than half of our users one the toolbars are created/edited and then the customize toolbar command is used an error comes up stating that the "The CUI file you are attempting to open is invalid. Select a different CUI file and try again." Does anyone have a cure for this?
*Jul-Vie Siew \(Autodesk\)
Message 2 of 31 (265 Views)

Re: CUI file problems

04-18-2005 06:50 PM in reply to: sseager
Hi,

You may want to send us the CUI files to take a look.

Regards,
Jul-Vie, Siew (Autodesk)
AutoCAD Mechanical

wrote in message news:4812677@discussion.autodesk.com...
> We are having alot of problems in 2006 with users trying to update their
> toolbars to match what they had in 2005. For one the new interface is a
> pain when trying to create a custom toolbar, the old way was much easier,
> secondly for more than half of our users one the toolbars are
> created/edited and then the customize toolbar command is used an error
> comes up stating that the "The CUI file you are attempting to open is
> invalid. Select a different CUI file and try again." Does anyone have a
> cure for this
> ?
New Member
JIMBOJONES
Posts: 2
Registered: ‎04-20-2005
Message 3 of 31 (265 Views)

Re: CUI file problems

04-20-2005 07:39 AM in reply to: sseager
We are having the exact same issue. Could someone help us through this issue before one of the users unloads the software and reinstalls it AGAIN.
Active Contributor
mhodson
Posts: 30
Registered: ‎04-14-2005
Message 4 of 31 (265 Views)

Re: CUI file problems

04-20-2005 09:52 AM in reply to: sseager
I started having this same problem all of a sudden today. The customize user interface was working fine, I made some changes and they were saved to the CUI file. The next time I tried to open the CUI dialog box it gave me the invalid error message.

Now, no matter which CUI file I open, they are all blank. There are no menu items, toolbars, shortcut menus etc.

There was a JIT error that popped up...I'll try to attach the text.
Active Contributor
mhodson
Posts: 30
Registered: ‎04-14-2005
Message 5 of 31 (265 Views)

Re: CUI file problems

04-20-2005 12:20 PM in reply to: sseager
I don't know if this has anything to do with the problem...the last change I made before the problem occurred was to add "X" to the point filters in the object snap pop-up menu. (why wasn't it there in the first place?)

Now when I load AutoCAD Mechanical, this comes up in the command line..

"Duplicate macro name in: AMPP macro group.
A macro with the name: .X already exists.
Customization file loaded successfully. Customization Group: AMPP
Customization file loaded successfully. Customization Group: AMACAD
Customization file loaded successfully. Customization Group: AMFLY
Customization file loaded successfully. Customization Group: EXPRESS
Customization file loaded successfully. Customization Group: MIKE-1"

I would cange it back to see if that helped...but I can't make any changes.
New Member
bills1
Posts: 1
Registered: ‎04-22-2005
Message 6 of 31 (265 Views)

Re: CUI file problems

04-22-2005 11:55 AM in reply to: sseager
Did you cure your problems with the CUI file? I am having the same problem that you are having, I am thinking about installing the software again.
Active Contributor
mhodson
Posts: 30
Registered: ‎04-14-2005
Message 7 of 31 (265 Views)

Re: CUI file problems

04-25-2005 09:21 AM in reply to: sseager
Autodesk advised that I delete the CUI files, uninstall & reinstall the software. I haven't found the time to do that yet though...much too busy.

Fortunately, the files seem to load fine when Autocad starts up so I can get my work done...I just can't change the menus, toolbars etc.
New Member
T Bryan
Posts: 2
Registered: ‎04-25-2005
Message 8 of 31 (265 Views)

Re: CUI file problems

04-25-2005 12:28 PM in reply to: sseager
yes we are having the same problem, and quick fix would be nice...
Active Member
sseager
Posts: 8
Registered: ‎04-12-2005
Message 9 of 31 (265 Views)

Re: CUI file problems

04-26-2005 07:15 AM in reply to: sseager
We have tried the uninstall - reinstall and we still have the cui problems. We are also having many other problems: can't open 2006 files in 2005 (fatal error), mech fasteners in blocks don't copy from one dwg to another, can't add existing mech parts to a block, match properties command doesn't always work, and lately people have had commands that worked earlier in the day just not work.
Active Member
sseager
Posts: 8
Registered: ‎04-12-2005
Message 10 of 31 (265 Views)

Re: CUI file problems

04-26-2005 07:16 AM in reply to: sseager
What is your email address?
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.