AutoCAD Mechanical General Discussion

AutoCAD Mechanical General Discussion

Reply
Distinguished Contributor
mooresk257
Posts: 341
Registered: ‎05-11-2004
Message 1 of 9 (602 Views)

Construction line changes color!

602 Views, 8 Replies
07-20-2004 09:09 AM
While drawing construction lines using AM:smileyvery-happy:raw toolbar, the AM_CL layer spontaneously changed color from red to a dark green.

When I opened the Layer Function box, the layer color for AM_CL layer was still indicated as red.

However, the color for the layer AM_CL was (correctly) indicated as green in the drop down list box.

I had to use the layer editor to change the color back to red.

Why would this have happened?
*Robert McMillan \(Autodesk\)
Message 2 of 9 (602 Views)

Re: Construction line changes color!

07-20-2004 10:40 AM in reply to: mooresk257
Not sure, can you get this to happen again or was this a one time glitch? If you can get it to happen, perhaps attach a small example drawing along with the steps you performed and we can take a look. -- Robert McMillan Software Developer MDT & AutoCAD Mechanical team "moores" wrote in message news:7383788.1090339812243.JavaMail.jive@jiveforum2.autodesk.com... > While drawing construction lines using AM:smileyvery-happy:raw toolbar, the AM_CL layer spontaneously changed color from red to a dark green. > > When I opened the Layer Function box, the layer color for AM_CL layer was still indicated as red. > > However, the color for the layer AM_CL was (correctly) indicated as green in the drop down list box. > > I had to use the layer editor to change the color back to red. > > Why would this have happened?
Distinguished Contributor
mooresk257
Posts: 341
Registered: ‎05-11-2004
Message 3 of 9 (602 Views)

Re: Construction line changes color!

07-20-2004 01:17 PM in reply to: mooresk257
It just happened again, except this time it's gone purple. The drawing in question is 775Kb. Is that too large?

I do all my drawings in model space, including component views, and create separate paper space layouts for each component projection.

The files can get pretty big, but I never had a problem before now except the regen time gets very long.
*Robert McMillan \(Autodesk\)
Message 4 of 9 (602 Views)

Re: Construction line changes color!

07-21-2004 06:00 AM in reply to: mooresk257
You should probably email that to me, take the nospam off my reply address. If you are able to reliably get the color to change and send me a file just prior to the problem with a set of steps to cause it I can almost guarantee that we can figure it out. Just sending the file with the color already messed up may not help much, but I am willing to take a look. -- Robert McMillan Software Developer MDT & AutoCAD Mechanical team "moores" wrote in message news:23786465.1090354679228.JavaMail.jive@jiveforum2.autodesk.com... > It just happened again, except this time it's gone purple. The drawing in question is 775Kb. Is that too large? > > I do all my drawings in model space, including component views, and create separate paper space layouts for each component projection. > > The files can get pretty big, but I never had a problem before now except the regen time gets very long.
Distinguished Contributor
mooresk257
Posts: 341
Registered: ‎05-11-2004
Message 5 of 9 (602 Views)

Re: Construction line changes color!

07-29-2004 08:41 AM in reply to: mooresk257
I can't seem to find a series of steps that precede the color change, but it just happened again. The steps preceding the color change was as follows:

1. In place block edit
2. Typed move command, and moved a block.
3. Using CL tool bar icon, selected vertical CL.
4. On insertion on vertical CL, (OSNAP on) the layer changed color. This time it is a purplish-blue (192).

The color that it changes to appears to be random.

I use the web browser interface for this group, so there is no reply e-mail addresses listed.
Contributor
teuston
Posts: 11
Registered: ‎06-22-2003
Message 6 of 9 (602 Views)

Re: Construction line changes color!

08-02-2004 07:59 AM in reply to: mooresk257
I had the same thing happen, only it changed to white! I had several clines drawn and used the same command to draw an additional line, and poof! All the existing lines changed to white. I only had it happen once, and there doesn't seem to be any damage to the drawing, but weird...............
Contributor
kurtmetzger
Posts: 16
Registered: ‎08-18-2004
Message 7 of 9 (602 Views)

Re: Construction line changes color!

08-26-2004 07:11 AM in reply to: mooresk257
I have the same problem with construction lines changing color. It seems like it happens at random but the more that I use standard parts the more frequent it occurs.

Also, the outer grips on the vertical and horizontal construction lines do not always snap to where you want them to the first time when you drag them to various angles.
Contributor
kurtmetzger
Posts: 16
Registered: ‎08-18-2004
Message 8 of 9 (602 Views)

Re: Construction line changes color!

09-03-2004 06:41 AM in reply to: mooresk257
Robert,

When are we going to find out why the construction lines change colors?

Also, do you know why when you copy objects "with base point" and then try delete them right afterwards it just cancels out of the command? You can not delete them until you select the objects a second time.
Distinguished Contributor
mooresk257
Posts: 341
Registered: ‎05-11-2004
Message 9 of 9 (602 Views)

Re: Construction line changes color!

11-10-2004 11:17 AM in reply to: mooresk257
It just did it again. I drew 7 horizontal C lines, ended the command, then drew one vertical C line, and then poof they all turned white.
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.