AutoCAD Mechanical General Discussion

AutoCAD Mechanical General Discussion

Reply
Active Member
jimstapenell
Posts: 7
Registered: ‎12-05-2010
Message 1 of 6 (975 Views)

AutoCAD Mechanical 2013 extrude faces problems

975 Views, 5 Replies
05-08-2012 08:14 PM

Hi,

The problem described below applies to AutoCAD Mechanical 2011 as well as AutoCAD Mechanical 2013 (I did not use AutoCAD Mechanical 2012)

 

I have a solid object (pipe) with a line protruding from the centre of the end of the "pipe", click extrude face button of solid editing toolbar, select the solid end of the pipe wall, select path.... Works on new entities on a current UCS - but after moving things around, changing UCS a few times, the extrude faces along a path stops functioning. This problem exists when running AutoCAD Mechanical 2013 with the default AMACAD.cuix loaded (as well as other menu's installed by AutoCAD Mechanical 2013).

 

If I start Autocad Mechanical 2013, unload the default AMACAD.cuix menu, and then load the standard ACAD.cuix menu, save a new profile with the standard acad.cuix menu, there is no issue at all. I am able to extrude faces along a path all day long - any ucs - no problems at all.

The problem only exists when I start AutoCAD Mechanical 2013 with the default profile using the AMACAD.cuix.

I have not yet investigated other files which are loaded on startup to see if there is an issue with them.

 

If anyone has had this issue and found a solution, your help greatly appreciated.

Please note that I struggled with this problem when running AutoCAD Mechanical 2011 as well. I never used 2012.

 

Jim

Employee
michaelsu
Posts: 483
Registered: ‎07-11-2008
Message 2 of 6 (971 Views)

Re: AutoCAD Mechanical 2013 extrude faces problems

05-08-2012 08:53 PM in reply to: jimstapenell

Hi Jim,

 

Thanks for your information.

I played around it in AutoCAD Mechanical 2013 with default cuix but could not see the problem you mentioned. Maybe I am missing something.

 

Can you please provide a sample drawing or a video about your steps?

Thanks.
Michael Su
SQA Engineer
Autodesk
------------------------------------------------------------------------------------------------------
Please mark any response as "Accept as Solution" if it answers your question.

Active Member
jimstapenell
Posts: 7
Registered: ‎12-05-2010
Message 3 of 6 (966 Views)

Re: AutoCAD Mechanical 2013 extrude faces problems

05-08-2012 10:12 PM in reply to: michaelsu

Hi again,

I have not done any videos for a while so I have taken some screen snaps and added them to the attached word doc. I have also attached the sample file. Note that I extruded the pipe as far as drawn before the problem struck. I was able to continue the extrusion along the path with no problems at all when I unloaded the AMACAD menu, and loaded the ACAD.cuix menu. Other associated menus were automatically unloaded when I unloaded AMACAD. You will see the menuload box in the doc file.

 

This problem is consistent in large drawings and also occurred in the test drawing "junk1.dwg" I have had the same problem ever since installing AutoCAD Mechanical 2011 a couple of years ago.

 

Strange that with the standard acad.cuix menu loaded, I can extrude with no problems at all....

 

Regards,

 

Jim

Active Member
jimstapenell
Posts: 7
Registered: ‎12-05-2010
Message 4 of 6 (957 Views)

Re: AutoCAD Mechanical 2013 extrude faces problems

05-08-2012 11:26 PM in reply to: michaelsu
Hi again, I have not done any videos for a while so I have taken some screen snaps and added them to the attached word doc. I have also attached the sample file. Note that I extruded the pipe as far as drawn before the problem struck. I was able to continue the extrusion along the path with no problems at all when I unloaded the AMACAD menu, and loaded the ACAD.cuix menu. Other associated menus were automatically unloaded when I unloaded AMACAD. You will see the menuload box in the doc file. This problem is consistent in large drawings and also occurred in the test drawing "junk1.dwg" I have had the same problem ever since installing AutoCAD Mechanical 2011 a couple of years ago. Strange that with the standard acad.cuix menu loaded, I can extrude with no problems at all.... Regards, Jim
Employee
michaelsu
Posts: 483
Registered: ‎07-11-2008
Message 5 of 6 (938 Views)

Re: AutoCAD Mechanical 2013 extrude faces problems

05-10-2012 07:47 PM in reply to: jimstapenell

Thanks for your detail information.

 

I tried a few times but could not reproduce this issue by whether AMACAD or ACAD cui file. I also tried moving the parts around and changing UCS but didn't see the issue.

 

I am wondering any custimization in your AMACAD cui. can you try to use the default settings  by start menu -> reset settings to default? see snapshot.

Thanks.
Michael Su
SQA Engineer
Autodesk
------------------------------------------------------------------------------------------------------
Please mark any response as "Accept as Solution" if it answers your question.

Active Member
jimstapenell
Posts: 7
Registered: ‎12-05-2010
Message 6 of 6 (937 Views)

Re: AutoCAD Mechanical 2013 extrude faces problems

05-10-2012 07:55 PM in reply to: michaelsu
I wonder why acad.cuix is fine and amacad.cuix is not. Note that I also had the same problem with AutoCAD Mechanical 2011..... I will try you suggestion and let you know what I find. Regards, Jim
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.