AutoCAD Mechanical General Discussion

AutoCAD Mechanical General Discussion

Reply
New Member
karl
Posts: 2
Registered: ‎08-10-2009
Message 1 of 6 (851 Views)

AutoCAD Mechanical 2012 uses 97% of CPU usage....

851 Views, 5 Replies
09-15-2011 01:01 PM

We have recently upgraded our AutoCAD Mechanical.

 

I have found:

1. acad.exe uses 97% of CPU;

2. Mechanical runs very slow, a lot of pauses between commands;

3. It takes more than 5 minutes to start it up;

4. Any other programs run very very very slow, like IE, outlook, when they run the same time as AutoCAD;

 

My computer:

Dell

Windows XP Pro 64 Edition, SP 2

Intel (R) Xeon (TM) CPU 3.00GHz, 2.99GHz, 5.93GB of RAM

 

Is it normal? Is there any way I can make it faster? Is the computer too old?

 

Big Thanks.

 

Karl

Product Support
emily.xu
Posts: 471
Registered: ‎03-29-2010
Message 2 of 6 (836 Views)

Re: AutoCAD Mechanical 2012 uses 97% of CPU usage....

09-16-2011 12:05 AM in reply to: karl

Does this issue happen when you start ACM or working on some special files?

We have a Hotfix for AutoCAD and Verticals product on the performance slowndown: http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=17013122&linkID=9240698, suggest you install the fix to see if any improvment.

For the slow startup, maybe because program try to connect Exchange, you can disable it and just use local help. In ACM Options dialog,find System tab,under the Autodesk Exchange column, uncheck "Access online content(Including help) when available", close the program,then restart. See if start faster.

 

 

 _____________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!

 




Emily Xu
New Member
karl
Posts: 2
Registered: ‎08-10-2009
Message 3 of 6 (827 Views)

Re: AutoCAD Mechanical 2012 uses 97% of CPU usage....

09-16-2011 08:43 AM in reply to: emily.xu

Thanks, Emily.

 

This slowdown issue happens all the time.

 

I did have the hot fix installed after I upgrade to Mechanical 2012, but it seems not working very well in my case.

 

I disabled exchange, like you instructed, and the startup does go a bit faster (about 2 minutes to start). When I try to open a file from vault, It takes about 30 seconds for the window to come up. I checked the CPU usage and it is still 95% high.

 

Could there be other causes?

 

Thanks,

 

Karl

Product Support
emily.xu
Posts: 471
Registered: ‎03-29-2010
Message 4 of 6 (813 Views)

Re: AutoCAD Mechanical 2012 uses 97% of CPU usage....

09-18-2011 08:17 PM in reply to: karl

Do you have any anti-virus application installed? What's the result if shut down anti-virus including running processes on background when start AutoCAD?

 

Also, I would suggest you to test in diagnostic mode: http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=6453117&linkID=9240617, and tell me the results.

 

Thanks




Emily Xu
New Member
edgar_hj1
Posts: 2
Registered: ‎08-11-2009
Message 5 of 6 (660 Views)

Re: AutoCAD Mechanical 2012 uses 97% of CPU usage....

03-08-2012 01:12 PM in reply to: karl

Hello,

I have the same problem just after installing AutoCAD Mechanical 2012 Service Pack 1 system performance slowdown.

Can you help me, please?

Active Contributor
Boluyt
Posts: 29
Registered: ‎12-20-2006
Message 6 of 6 (568 Views)

Re: AutoCAD Mechanical 2012 uses 97% of CPU usage....

05-02-2012 01:28 AM in reply to: edgar_hj1

Hi,

We have the same problems as above! When I close the empty drawing, the cpu drops to 0%.

I have replace our template with a original for autodesk, but the problem still exist.

 

Please advise!

Greetings Andre

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.