AutoCAD Mechanical General Discussion

AutoCAD Mechanical General Discussion

Reply
New Member
1 Posts
0 Kudos
Registered: ‎08-24-2011
Post 1 of 2

AutoCAD Mech 2010 will not start - just seeing the p[lash screen

211 Views, 1 Replies
08-24-2011 08:28 AM

I have a Dell M6500 computer using autodesk mech 2010 with a lic server server.  When click on the the autodesk 2010x64 icon I just get the flash screen for a second and it goes back to the program icon.  I tried on and off the network with the sam eresult.  I also tried installing the 2010 update 1 & 2 and it tells me it can't find the software to do the update.  I see the dir with the files on the the C: drive. any thoughts?

Product Support
683 Posts
36 Kudos
Registered: ‎09-30-2007
Post 2 of 2

Re: AutoCAD Mech 2010 will not start - just seeing the p[lash screen

09-21-2011 07:40 PM in reply to: krissup

What version of OS you have ?

 

Can you turn off any anitivirus that's running on your machine. You can use the following solution to turn it off temporarily for testing.

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=7313059&linkID=9242018

 

 

If you are using Windows 7 or Vista, can you go to Control Panel -> user accounts -> Change User account control settings and turn off UAC. Then test launching your AutoCAD Mechanical.

 

Sometimes profile corruption can cause such problems. Try creating a new user login in Windows with local administrator rights and launch the software in that login.

 

Hope it helps.

 

 


______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!





Vinod Balasubramanian
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!