AutoCAD Map 3D General Discussion

AutoCAD Map 3D General Discussion

Reply
Active Contributor
42 Posts
0 Kudos
Registered: ‎03-25-2008
Post 1 of 8
Accepted Solution

WORLD UCS ROTATED

1535 Views, 7 Replies
08-31-2012 08:36 AM

The World UCS seems to be rotated for some unknown reason.

If I change it to Plan view everything seems fine but it still bothers me.

I have not used dview twist; it is set to 0.

This seems to be an issue since I updated to Map3D 2013 64bit.

Is anyone else having this problem?

 

Thanks!

Alicia

Hi,

 

can you verify the sysvars

UCSFOLLOW (should be tried with 0)

if you start _GEOGRAPHICLOCATION ... are you asked for removing a geogr.position? If so answer with "remove" and look again to your drawing with _PLAN _WORLD or press onto "TOP" on your viewcube.

 

If none of these options work, please click on "TOP" and let us see the screenshot then.

 

- alfred -

*Expert Elite*
9,788 Posts
1,210 Kudos
Registered: ‎06-29-2007
Post 2 of 8

Re: WORLD UCS ROTATED

08-31-2012 09:00 AM in reply to: amm30165

Hi,

 

>> The World UCS seems to be rotated for some unknown reason.

The WORLD coordinate-system within a drawing can't be rotated or modified in any way. Why do you think that it is rotated?

If you open a drawing in 2013 what is different to the previous AutoCAD Map3D you had?

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Active Contributor
42 Posts
0 Kudos
Registered: ‎03-25-2008
Post 3 of 8

Re: WORLD UCS ROTATED

08-31-2012 09:06 AM in reply to: Alfred.NESWADBA

The view cube in the upper right hand corner (with North, South, East and West) is not straight.; looks rotated about 10 degrees to the NE.

Alicia
*Expert Elite*
9,788 Posts
1,210 Kudos
Registered: ‎06-29-2007
Post 4 of 8

Re: WORLD UCS ROTATED

08-31-2012 09:19 AM in reply to: amm30165

Hi,

 

if UCS is really set to WORLD, then your view is twisted, not the world-coord is rotated. It's just like you rotate your head, that does not rotate the world :smileywink: :smileywink:

Well, you said it, command _PLAN and option _WORLD and you look parallel to world ucs (north is up).

 

- alfred -

 

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
*Expert Elite*
1,793 Posts
194 Kudos
Registered: ‎06-03-2011
Post 5 of 8

Re: WORLD UCS ROTATED

08-31-2012 10:02 AM in reply to: Alfred.NESWADBA

Yep, or more simply: type in _UCS and double enter...

Active Contributor
42 Posts
0 Kudos
Registered: ‎03-25-2008
Post 6 of 8

Re: WORLD UCS ROTATED

08-31-2012 10:30 AM in reply to: antoniovinci

I appreciate all of the replies.

 

I have been working with AutoCAD for 20+ years and have not experienced this before.

 

Maybe the attached png will help to explain my problem....

 

Why does the view cube look exactly the same in every drawing I open?

The ucs icon is squared up and not a named or object aligned ucs; the view has not been twisted.

My drawings did not look like this when they were saved to a version provious to 2013.

Did I unknowingly change a setting to something?

 

thanks,

Alicia
*Expert Elite*
9,788 Posts
1,210 Kudos
Registered: ‎06-29-2007
Post 7 of 8

Re: WORLD UCS ROTATED

08-31-2012 10:40 AM in reply to: amm30165

Hi,

 

can you verify the sysvars

UCSFOLLOW (should be tried with 0)

if you start _GEOGRAPHICLOCATION ... are you asked for removing a geogr.position? If so answer with "remove" and look again to your drawing with _PLAN _WORLD or press onto "TOP" on your viewcube.

 

If none of these options work, please click on "TOP" and let us see the screenshot then.

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Active Contributor
42 Posts
0 Kudos
Registered: ‎03-25-2008
Post 8 of 8

Re: WORLD UCS ROTATED

08-31-2012 10:52 AM in reply to: Alfred.NESWADBA

Removing the current geographioclocation fixed the world UCS.  Everything is squared up again.

Thanks so much!!!

I appreciate your patience.

 

Alicia
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post