AutoCAD Map 3D General Discussion

AutoCAD Map 3D General Discussion

Reply
Active Contributor
rckohler
Posts: 27
Registered: ‎10-19-2012
Message 1 of 2 (141 Views)

Quick selected blocks don't display, but their properties do...

141 Views, 1 Replies
10-30-2012 06:47 AM

I am trying to get back some of my work that was "lost" when a crash accured. I had 16 blocks (all the same) inserted into my map at the correct locations. I recovered the drawing but noticed that the blocks weren't displaying. I conducted a quick select for the layer which they're on; it stated 16 items were selected (but they are not displaying). While they are still "selected" I checked the properties & it stated all the correct information (quantity, block name, color, layer, scale, etc...). I made sure all layers associated with the block were not frozen. So it's acting as though they're still in the drawing, but aren't displaying... I searched the discussion groups & was unable to find the same issue. Any recommendations?

Thanks,

Robyn

Active Contributor
rckohler
Posts: 27
Registered: ‎10-19-2012
Message 2 of 2 (133 Views)

Re: Quick selected blocks don't display, but their properties do...

10-30-2012 07:54 AM in reply to: rckohler

I may have discovered why the blocks aren't displaying... If I remember correctly, I inserted the blocks before adding their layer to the display manager. I inserted a few more of the same block after adding their layer to the display manager; & they're all dislaying now (minus the 16 prior). Their must be a certain workflow that I'm unfamiliar with, as I'm just using a free trial. Does this sound correct? I must add layers to the display manager before inserting/drawing items on them...

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.