AutoCAD Map 3D General Discussion

AutoCAD Map 3D General Discussion

Reply
Member
3 Posts
0 Kudos
Registered: ‎04-12-2012
Post 1 of 3

Output Plot no showing up in Preview

424 Views, 2 Replies
04-12-2012 01:03 PM

Hello,

 

I'm having a plotting issue with one of my drawings.  It's not showing up on plot preview, or even when I print it.

Any other drawing I create under the same Page Setup print fine.  The paper and viewport have been have been set up for a standard 8x11, and drawing appears in as normal in the viewport.  The layers are ok with no attributes (i.e transparency)  set as to affect the print output.  The printer drivers are up to date, and really doesnt make sense as any drawings I create under the exact settings show up normally and print out with no problem. Really don't want to recreate the drawing from scratch, so any help would be greatly appreciated

 

Thanks

 

AutoCAD Map3D 2012

*Expert Elite*
9,831 Posts
1,218 Kudos
Registered: ‎06-29-2007
Post 2 of 3

Re: Output Plot no showing up in Preview

04-12-2012 01:10 PM in reply to: DTompkinsPretivm

Hi,

 

open your layer-manager, you'll recognize that the layers

  • BUILDINGS
  • DIMENSIONS
  • GRID

have been set to "no plot" :smileywink:   (printer symbol has a small red "no"-sign in front)

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Member
3 Posts
0 Kudos
Registered: ‎04-12-2012
Post 3 of 3

Re: Output Plot no showing up in Preview

04-12-2012 01:13 PM in reply to: Alfred.NESWADBA

Wow, I'm a fool.

I never paid attention to the plot option in layer-manager. Assumed it was defaulted to on.

 

Thank you so much!!

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!