AutoCAD Map 3D General Discussion

AutoCAD Map 3D General Discussion

Reply
Member
schexnyder
Posts: 4
Registered: ‎02-13-2011
Message 1 of 7 (585 Views)

MAP 3D: Problem exporting polygon to pdf: polygon vertices showing in pdf

585 Views, 6 Replies
04-01-2012 08:41 PM

Please see the image below. When I export or print to pdf, the vertices of the polygons (shape file data) are visible, resulting in a poor quality final image. Is there a way to get these polygons to export to pdf without the vertices showing up? Obviously, I would prefer a clean, solid polygon hatch. Thanks in advance for any info.

*Expert Elite*
antoniovinci
Posts: 1,782
Registered: ‎06-03-2011
Message 2 of 7 (577 Views)

Re: MAP 3D: Problem exporting polygon to pdf: polygon vertices showing in pdf

04-01-2012 11:32 PM in reply to: schexnyder

I guess you're talking about visible edges, not vertices...

As a workaround, you could plot to a DWF file, then from Autodesk Design Review you print that .DWF to .PDF (rasterizing all).

Valued Mentor
parkr4st
Posts: 475
Registered: ‎03-24-2004
Message 3 of 7 (571 Views)

Re: MAP 3D: Problem exporting polygon to pdf: polygon vertices showing in pdf

04-02-2012 02:35 AM in reply to: antoniovinci

which version of map and service packs, etc?  what pdf plot setting are you trying?  Are the vertices a seperate sdf than the polygons?

 

 

Member
schexnyder
Posts: 4
Registered: ‎02-13-2011
Message 4 of 7 (561 Views)

Re: MAP 3D: Problem exporting polygon to pdf: polygon vertices showing in pdf

04-02-2012 07:50 AM in reply to: parkr4st

Thanks for the reply.

 

I just installed Autodesk Map 3D 2011 and have not installed any service packs (unless those are included inthe latest install of 2011).

 

I have exported to pdf and plotted to pdf, both show the results previouly posted. I did not see an option to set the pdf export  quality or compatibility, are those options in some other dialogue or options menu?

 

The polygons are a single shape file downloaded from Massachusetts GIS. On the screen in Map 3D, these edges are not visible.

Member
schexnyder
Posts: 4
Registered: ‎02-13-2011
Message 5 of 7 (556 Views)

Re: MAP 3D: Problem exporting polygon to pdf: polygon vertices showing in pdf

04-02-2012 07:54 AM in reply to: antoniovinci

Thanks for your reply.

 

Yes, edges is probably the terms for them, I wasn't avtually sure what to call them.

 

The workaround you suggested does work, but I was hoping to keep the graphic as a pdf vector. I find that vector graphics just look better on the screen than rastorized images (this graphic will be for digital use). But, maybe that's just my perception.

Distinguished Contributor
nwray
Posts: 114
Registered: ‎03-10-2008
Message 6 of 7 (554 Views)

Re: MAP 3D: Problem exporting polygon to pdf: polygon vertices showing in pdf

04-02-2012 07:59 AM in reply to: schexnyder

I have run across this same problem before on my own plots (Map3D 2010 all service packs) when plotting objects that are connected via FDO.  Plotting to DWF first and then plotting from Design Review, per Antoniovinci's suggestion has sometimes worked for me, but not every time.  

 

You may also want to try opening the PDF from various different PC's as well.  One thing that I found with this problem is that some computers could open the PDF file and there were none of the lines, while other computers would open the same file and the lines would be there.  I even tested to see if the problem was on the Adobe side by taking two different PC's, updating each to the most current version of Acrobat, and then opening the file.  Even after that, however, one had the lines, the other did not.

 

Norm

 

*Edit*

Added two screenshots of one of my own PDF's.  This is the same PDF file viewed on two different PC's with the same version of Acrobat used to open the file (file at same zoom level as well).  One file has the lines through the parcels, the other does not.  

Member
schexnyder
Posts: 4
Registered: ‎02-13-2011
Message 7 of 7 (538 Views)

Re: MAP 3D: Problem exporting polygon to pdf: polygon vertices showing in pdf

04-02-2012 08:45 AM in reply to: nwray

This is the same PDF file viewed on two different PC's with the same version of Acrobat used to open the file (file at same zoom level as well).  One file has the lines through the parcels, the other does not.

Very interesting. If that is the case, maybe the problem isn't an issue with the Autodesk pdf export settings at all.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.