AutoCAD Map 3D General Discussion

AutoCAD Map 3D General Discussion

Reply
Contributor
Wesleypjones
Posts: 12
Registered: ‎03-16-2009
Message 1 of 2 (191 Views)

Legend symbols not printing.

191 Views, 1 Replies
06-11-2009 01:53 PM
I am using Map 3D as part of Civil 3D 2009. I have connected to a few shp files and have used the task pane display manager to symbolize them and make things "pretty". I also used the task pane tools to create a legend. It looks great but for some reason the symbols in the legend will not print. In the plot preview they show up but when it goes to the printer nothing comes out.
Anyone have any ideas why this is doing it and what I need to do to fix it. I guess if it comes down to it I could just draw the symbols manually over the automatically created ones but that is a pain in the butt and kind of takes away from the whole automatic legend creation.
Any help would be appreciated.

I am also wondering if there is a quick way to include a properly scaled scale bar? Edited by: wesleypjones on Jun 11, 2009 8:53 PM
Contributor
Wesleypjones
Posts: 12
Registered: ‎03-16-2009
Message 2 of 2 (191 Views)

Re: Legend symbols not printing.

06-22-2009 08:42 AM in reply to: Wesleypjones
I figured this one out.
I guess our small printers downstairs do not have enough memory to print the legend items.... weird.
The plotter upstairs plots them fine though. It just seems like such a waste to plot a 8.5x11 drawing on a large format plotter.
I am still wondering if anyone knows how to insert a scale bar into a map drawing. Edited by: wesleypjones on Jun 22, 2009 4:04 PM
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.