AutoCAD Map 3D General Discussion

AutoCAD Map 3D General Discussion

Reply
Member
rjalexander
Posts: 3
Registered: ‎05-08-2013
Message 1 of 4 (104 Views)

Legend colors disappear

104 Views, 3 Replies
05-08-2013 12:13 PM

Everytime i open the drawing the legend colors have either disappeared or all changed to one color. Suggestions?

*Expert Elite*
Murph
Posts: 2,088
Registered: ‎11-13-2006
Message 2 of 4 (92 Views)

Re: Legend colors disappear

05-08-2013 04:24 PM in reply to: rjalexander

What version and where are you placing the legend at (MS or PS) ?

Murph
Supportting the troops daily.
*Expert Elite*
Alfred.NESWADBA
Posts: 9,583
Registered: ‎06-29-2007
Message 3 of 4 (84 Views)

Re: Legend colors disappear

05-08-2013 10:36 PM in reply to: rjalexander

Hi,

 

>> Suggestions?

yes, command _REGEN

 

...questions? ... yes, what version of Map3D do you have? :smileywink:

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Member
rjalexander
Posts: 3
Registered: ‎05-08-2013
Message 4 of 4 (78 Views)

Re: Legend colors disappear

05-09-2013 06:45 AM in reply to: rjalexander

I'm on 2012. the legend is placed in model space. I have tried a regen, regenall. the only way i've gotten to correct is to change something in the task pane that the legend is referencing, update legend, undo the change i made and update again. but that messes up any formatting and text i altered

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.