AutoCAD Map 3D General Discussion

AutoCAD Map 3D General Discussion

Reply
Contributor
neilroper
Posts: 23
Registered: ‎07-07-2010
Message 1 of 3 (255 Views)
Accepted Solution

How Turn Off Metadata Viewer

255 Views, 2 Replies
04-10-2012 04:53 PM

Hey

 

I somehow managed to turn on the 'Metadata Viewer" window, and cannot figure out how to make it go away. I can close the window, but every time I switch drawings it re-appears in its previous location. Does anyone know how to turn it off permanently?

Hi,

 

you are sure it's not the Map-Workspace? (because that has an extra switch within the _MAPTOPTIONS-dialog). Anyway it's strange that it comes back when switching from one DWG to the other.

 

You can try to close the dialog and then save this situation as new workspace.

 

- alfred -

*Expert Elite*
Alfred.NESWADBA
Posts: 9,207
Registered: ‎06-29-2007
Message 2 of 3 (243 Views)

Re: How Turn Off Metadata Viewer

04-11-2012 04:09 AM in reply to: neilroper

Hi,

 

you are sure it's not the Map-Workspace? (because that has an extra switch within the _MAPTOPTIONS-dialog). Anyway it's strange that it comes back when switching from one DWG to the other.

 

You can try to close the dialog and then save this situation as new workspace.

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Contributor
neilroper
Posts: 23
Registered: ‎07-07-2010
Message 3 of 3 (239 Views)

Re: How Turn Off Metadata Viewer

04-11-2012 07:51 AM in reply to: Alfred.NESWADBA

Saving the workspace seemed to do the trick. Thanks.

 

For any one else in a similar situation, I've attacehd a photo of the window i am refering to.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.