AutoCAD Map 3D General Discussion

AutoCAD Map 3D General Discussion

Reply
Active Member
JLStevens
Posts: 6
Registered: ‎01-14-2014
Message 1 of 12 (842 Views)
Accepted Solution

How do i turn off the dashed grid that shows up on Gromap?

842 Views, 11 Replies
01-14-2014 11:03 AM

Grid.JPG

When I turn Geomap on in Map 3D 2014 I get this above pictured scrolling grid. How do I turn it off? It’s so annoying! It must be some sort of setting as others in my office don’t have it. It’s not the regular grid that is stationary that you can turn off and on. It gets bigger as you scroll out and more condensed as you scroll in. It seems to only appear when I turn on Geomap, and appears in satellite, road and hybrid.  It’s hard to focus on my drawing with all these moving lines… please help!

I am not sure what could be causing those grid lines to show up on the GEOMAP only.  One thing you could try though is running the Reset Settings to Default utility for AutoCAD Map 3D (can be found under the Start menu in the Autodesk AutoCAD Map 3D program folder).  The utility will prompt you to back up your custom settings too, in the event that it does not solve the problem and you want to revert back.  Let me know if this works for you.

Hi,

 

turn off material acceleration (I'm not sure of english term, I use a french version) and geomap grid disappear.

 

Olivier 

*Expert Elite*
Murph
Posts: 2,062
Registered: ‎11-13-2006
Message 2 of 12 (821 Views)

Re: How do i turn off the dashed grid that shows up on Gromap?

01-14-2014 03:31 PM in reply to: JLStevens

Autocad grid ? What happens if you press F7? Are you using the same maps as others and assigned coordinate system?

Murph
Supportting the troops daily.
Active Member
JLStevens
Posts: 6
Registered: ‎01-14-2014
Message 3 of 12 (817 Views)

Re: How do I turn off the dashed grid that shows up on Gromap?

01-14-2014 03:50 PM in reply to: Murph

Its not the same grid as the one you can turn off and on with F7, I can have my gird on and these lines are still there. When I change the background color in options it changes the color of the lines. The others in the office are using the same coordinate system same map. Its the weirdest thing, its on every project every time I use geomap and seems to be only when I use geomap. Although the lines are the same color as the background so maybe they are back there and i just cant see them?

Active Member
JLStevens
Posts: 6
Registered: ‎01-14-2014
Message 4 of 12 (793 Views)

Re: How do I turn off the dashed grid that shows up on Gromap?

01-15-2014 10:14 AM in reply to: JLStevens

Grid2.JPG Gird3.JPG

 

I decided to give another example to give a better idea of what I'm dealing with. The second image is with the AutoCAD grid on. I did notice that the lines are not square and seem to be angled just a bit like a world grid would be.  

 

*Expert Elite*
Murph
Posts: 2,062
Registered: ‎11-13-2006
Message 5 of 12 (783 Views)

Re: How do I turn off the dashed grid that shows up on Gromap?

01-15-2014 03:35 PM in reply to: JLStevens

Are you positive you are using the same image as others? It located on a network drive and everyone is pointing to the same file? 

The only thing I can think of is some how a referance grid was created in a layout and then something changed it from paperspace to model space. Can you select any part of the grid? 

 

Murph
Supportting the troops daily.
Active Member
JLStevens
Posts: 6
Registered: ‎01-14-2014
Message 6 of 12 (770 Views)

Re: How do I turn off the dashed grid that shows up on Gromap?

01-16-2014 08:45 AM in reply to: JLStevens

Its just the bing Geomap underlay that you turn on through Autocad 360 the new but not improved project basejump. Its the background bing that doesn't plot, the images I'm including are just a screen shot. It turned on the first time I used Geomap and is there every time I use ir. Others in the office turn on Geomap and no grid. No you can not select it and it scrolls or scales according to the level of zoom. Its like a bad dream, i can't get away from them.

Grid 4.JPGZoomed out

Grid5.JPGZoomed in

 

Product Support
diane.cloutier
Posts: 56
Registered: ‎01-16-2014
Message 7 of 12 (720 Views)

Re: How do I turn off the dashed grid that shows up on Gromap?

02-04-2014 07:05 AM in reply to: JLStevens

Hi JLStevens,

Does this grid show up if you add imagery other than the Bing map using the GEOMAP command?



Diane Cloutier
Active Member
JLStevens
Posts: 6
Registered: ‎01-14-2014
Message 8 of 12 (716 Views)

Re: How do I turn off the dashed grid that shows up on Gromap?

02-04-2014 07:51 AM in reply to: JLStevens

No any photos or other imagry show up with out the lines, only geomap has lines.

Product Support
diane.cloutier
Posts: 56
Registered: ‎01-16-2014
Message 9 of 12 (690 Views)

Re: How do i turn off the dashed grid that shows up on Gromap?

02-06-2014 07:13 AM in reply to: JLStevens

I am not sure what could be causing those grid lines to show up on the GEOMAP only.  One thing you could try though is running the Reset Settings to Default utility for AutoCAD Map 3D (can be found under the Start menu in the Autodesk AutoCAD Map 3D program folder).  The utility will prompt you to back up your custom settings too, in the event that it does not solve the problem and you want to revert back.  Let me know if this works for you.



Diane Cloutier
Mentor
olivier.eckmann
Posts: 179
Registered: ‎02-14-2009
Message 10 of 12 (684 Views)

Re: How do i turn off the dashed grid that shows up on Gromap?

02-06-2014 08:23 AM in reply to: diane.cloutier

Hi,

 

turn off material acceleration (I'm not sure of english term, I use a french version) and geomap grid disappear.

 

Olivier 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!