AutoCAD Map 3D General Discussion

AutoCAD Map 3D General Discussion

Reply
Active Contributor
46 Posts
1 Kudo
Registered: ‎04-15-2011
Post 1 of 1

command line entry error

87 Views, 0 Replies
04-12-2013 01:04 PM

I'm having a recurring problem with ACAD Map 2009. Occasionally, with no other indication, typing in one command on the command line will result in another command being executed. There doesn't seem to be any rhyme or reason to it, beyond the fact that the substituted command is usually either ERASE or INSERT. I've included a screencap showing the most recent occurence. I've also seen it substitute the rotate, move, copy and scale commands. I haven't been able to figure out any possible causes. I use a rather large (140k) customized LISP file, but others in my office do not, and they also experience this problem. I've tried disabling it, with no luck as well. I've also tried googling it, and only found one instance of someone describing the same problem, and only one response, which was to check the dynamic input settings. However, I do not use dynamic input (I like to rock it old skool :smileyvery-happy:), and haven't found any options that might correspond to this issue regardless. Any help would be appreciated.

MESSUP.JPG

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!