AutoCAD Map 3D General Discussion

AutoCAD Map 3D General Discussion

Reply
New Member
1 Posts
0 Kudos
Registered: ‎06-13-2013
Post 1 of 2

CARET SPLIT

101 Views, 1 Replies
06-13-2013 02:05 AM

Hello everyone,

I encounter a problem that splits focus on AutoCAD Map 3D + COVADIS.
I tried to repair the software but to no avail. :smileysad:

When you press the "^" key or "¨" or "~" we can not have punctuation on words but on the contrary it appears twofold: ^ ^ or ~ ~ ¨ or .

Does anyone have a clue? I looked at the driver side keyboard / mouse also. And no virus on the horizon.

Should an update of autoCAD or other?

HHHHEEEELLLLPPPP!!!

*Expert Elite*
2,142 Posts
207 Kudos
Registered: ‎11-13-2006
Post 2 of 2

Re: CARET SPLIT

06-13-2013 05:02 AM in reply to: Techdynamips

What font are you using? Is this in MTEXT or what type of "words"? What version and OS (64 or 32) , does it happen with out Corvis installled. Have you tried to do a repair of AutoCAD Map3D?

 

Murph
Supportting the troops daily.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!