AutoCAD Map 3D General Discussion

AutoCAD Map 3D General Discussion

Reply
Valued Contributor
alex
Posts: 99
Registered: ‎11-03-2011
Message 1 of 3 (296 Views)
Accepted Solution

bing in wrong place.

296 Views, 2 Replies
09-28-2012 08:32 AM

i set my cs to fl83-ef and pulled in roads and parcels.

when in attach bing it automatically assigns the wgs84 p m coordinate system and is uneditable but the map is about 70 miles to the right.

is there some setting i am missing? thanks, alex

 

nevermind. the cs for my county is supposed to be fl83-ef and it said that in the prj file. but the new shape file was done in fl83-wf.  the bing image was in the right place after all.

Valued Contributor
alex
Posts: 99
Registered: ‎11-03-2011
Message 2 of 3 (289 Views)

Re: bing in wrong place.

09-28-2012 11:20 AM in reply to: alex

nevermind. the cs for my county is supposed to be fl83-ef and it said that in the prj file. but the new shape file was done in fl83-wf.  the bing image was in the right place after all.

*Expert Elite*
antoniovinci
Posts: 1,740
Registered: ‎06-03-2011
Message 3 of 3 (286 Views)

Re: bing in wrong place.

09-28-2012 11:33 AM in reply to: alex

Sounds like a mismatch between your CRS (i.e. EPSG:2236 in feet) and the Bing one (i.e. EPSG:3857 in meters), so try conversely: first attach the Bing imagery, then _MAPIMPORT the shapefile with on-the-fly CRS conversion.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!