AutoCAD Map 3D General Discussion

AutoCAD Map 3D General Discussion

Reply
Valued Contributor
alex
Posts: 99
Registered: ‎11-03-2011
Message 1 of 3 (298 Views)
Accepted Solution

bing in wrong place.

298 Views, 2 Replies
09-28-2012 08:32 AM

i set my cs to fl83-ef and pulled in roads and parcels.

when in attach bing it automatically assigns the wgs84 p m coordinate system and is uneditable but the map is about 70 miles to the right.

is there some setting i am missing? thanks, alex

 

nevermind. the cs for my county is supposed to be fl83-ef and it said that in the prj file. but the new shape file was done in fl83-wf.  the bing image was in the right place after all.

Valued Contributor
alex
Posts: 99
Registered: ‎11-03-2011
Message 2 of 3 (291 Views)

Re: bing in wrong place.

09-28-2012 11:20 AM in reply to: alex

nevermind. the cs for my county is supposed to be fl83-ef and it said that in the prj file. but the new shape file was done in fl83-wf.  the bing image was in the right place after all.

*Expert Elite*
antoniovinci
Posts: 1,785
Registered: ‎06-03-2011
Message 3 of 3 (288 Views)

Re: bing in wrong place.

09-28-2012 11:33 AM in reply to: alex

Sounds like a mismatch between your CRS (i.e. EPSG:2236 in feet) and the Bing one (i.e. EPSG:3857 in meters), so try conversely: first attach the Bing imagery, then _MAPIMPORT the shapefile with on-the-fly CRS conversion.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.