AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
New Member
s.geddes
Posts: 2
Registered: ‎05-22-2012
Message 1 of 4 (267 Views)

xrefs cause lag in object selection

267 Views, 3 Replies
05-22-2012 11:27 AM
I am working on a drawings with nested xrefs and am experiencing major delays when selecting objects using crossing windows. It is as if the computer thinks I am selelecting the xref even though the curser doesn't touch any visible exref entities. Basically, I click to start the window and the curser freezes for 10 to 20 seconds. I am experiencing the same problem with other commands (intermittenly) such as move, line, and offset. The exrefs are on a separate locked layer and have been moved to the back of the drawing. Does anyone have an explanation for this or a solution?
*Expert Elite*
pendean
Posts: 23,642
Registered: ‎11-06-2003
Message 2 of 4 (263 Views)

Re: xrefs cause lag in object selection

05-22-2012 03:00 PM in reply to: s.geddes

How many Xrefs in total?
PC specs? Windows OS?

LT version?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Valued Mentor
AcadAdamLT
Posts: 494
Registered: ‎12-14-2010
Message 3 of 4 (254 Views)

Re: xrefs cause lag in object selection

05-23-2012 03:58 AM in reply to: s.geddes

Are you absolutely sure it's the Xref's that are causing the lag? if not, try to unload all of them. If you don't have any more lag after that try reloading them one at a time to see if it's all xref's or just one of them. Or maybe it's just too many xref's and your computer can't handle them all.

Signature, sincerely... //Adam
AutoCad LT 2014
Give Kudos where credit is due, Mark "accepted as solution" if the post solved your question.
New Member
jverplanck
Posts: 2
Registered: ‎04-01-2009
Message 4 of 4 (86 Views)

Re: xrefs cause lag in object selection

07-08-2014 11:46 AM in reply to: AcadAdamLT

s.geddes is not alone, I am having the same issues, at first I though it might be contextual ribbons but without the ability to turn them off I cant eliminate that as a potential cause. The same files open fine in 2014 so it shouldnt get worse in a new release.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.