AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
*Straw, The Last
Message 1 of 3 (122 Views)

Xref Problem

122 Views, 2 Replies
01-02-2003 01:49 AM
------=_NextPart_001_000A_01C2B25D.61F36940
Content-Type: text/plain;
charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

I Have an AutoCAD LT 2002 drawing with two Xref's attached in Model =
space and one in Paperspace. I received a replacement Xref from the A/E =
to replace the ones used. =20
I detached the existing Xrefs, attached the replacement Xref only to =
find a different 0,0,0 on the new Xref. I relocated everything I had on =
my drawing, and Walla!!! Only the Xref and one of my Text layers appears =
in Paperspace. I've been pouring all through the F1 stuff for a week =
now, but cannot seem to solve my dilemma.
Does anybody have any idea what can resolve the problem of disappearing =
layers?
I've since redrawn everything, in a new drawing, over the replacement =
Xref, but the need to do this seems a waste of time.
------=_NextPart_001_000A_01C2B25D.61F36940
Content-Type: text/html;
charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable



charset=3Dwindows-1252"> href=3D"file://C:\Program Files\Common Files\Microsoft =
Shared\Stationery\">



background=3Dcid:000401c2b287$4ac97140$d690c1d8@MyPavilion>
I Have an AutoCAD LT =
2002 drawing with two=20
Xref's attached in Model space and one in Paperspace.  I received a =

replacement Xref from the A/E to replace the ones used.  =

I detached the existing Xrefs, =
attached the=20
replacement Xref only to find a different 0,0,0 on the new Xref.  I =

relocated everything I had on my drawing, and Walla!!! Only the Xref and =
one of=20
my Text layers appears in Paperspace.  I've been pouring all =
through the F1=20
stuff for a week now, but cannot seem to solve my dilemma.


Does anybody have any idea what can =
resolve the=20
problem of disappearing layers?
size=3D3>I've=20
since redrawn everything, in a new drawing, over the replacement Xref, =
but the=20
need to do this seems a waste of time.


------=_NextPart_001_000A_01C2B25D.61F36940--
*Saadallah, Dean
Message 2 of 3 (122 Views)

Re: Xref Problem

01-02-2003 06:04 AM in reply to: *Straw, The Last
Don't you just hate it when someone moves a drawing, then expects you to
still be able to use it as an XREF?

First, VISRETAIN on in your master file: HELP can explain usage.
B. Xref the new plan in, place it over the 'old' Xref you have so that it is
in the same exact spot, then Detach the old XREF.
Then set the layers for the new XREF to what you need them.

--
Dean Saadallah
http://www.pendean.com
LT Express Utilities
http://www.pendean.com/ltexpress
Expanded Links Pages
http://www.pendean.com/lt/links.htm
--

"The Last Straw" wrote in message
news:82F062F8C275F9ACB83790C3AD7A7B6C@in.WebX.maYIadrTaRb...
I Have an AutoCAD LT 2002 drawing with two Xref's attached in Model space
and one in Paperspace. I received a replacement Xref from the A/E to
replace the ones used.
I detached the existing Xrefs, attached the replacement Xref only to find a
different 0,0,0 on the new Xref. I relocated everything I had on my
drawing, and Walla!!! Only the Xref and one of my Text layers appears in
Paperspace. I've been pouring all through the F1 stuff for a week now, but
cannot seem to solve my dilemma.
Does anybody have any idea what can resolve the problem of disappearing
layers?
I've since redrawn everything, in a new drawing, over the replacement Xref,
but the need to do this seems a waste of time.
*Straw, The Last
Message 3 of 3 (122 Views)

Re:

01-05-2003 11:16 PM in reply to: *Straw, The Last
My thanks for your help.
To add to the problem I had, the A/E who's people were responsible for the
problem called me and indicated he was having a problem getting his drawings
to XREF correctly and got a little miffed when I told him of the need to use
matching 0,0,0, Scale and Rotations. He indicated his people didn't have
time to do that as several were working on the Site Plan - some doing
contours and grading, some doing building footprints. I asked him how much
time he thought he was saving with drawings that had a problem working
together.

"Dean Saadallah" wrote in message
news:5C9649E101406A647FAAE85A841D10E0@in.WebX.maYIadrTaRb...
> Don't you just hate it when someone moves a drawing, then expects you to
> still be able to use it as an XREF?
>
> First, VISRETAIN on in your master file: HELP can explain usage.
> B. Xref the new plan in, place it over the 'old' Xref you have so that it
is
> in the same exact spot, then Detach the old XREF.
> Then set the layers for the new XREF to what you need them.
>
> --
> Dean Saadallah
> http://www.pendean.com
> LT Express Utilities
> http://www.pendean.com/ltexpress
> Expanded Links Pages
> http://www.pendean.com/lt/links.htm
> --
>
> "The Last Straw" wrote in message
> news:82F062F8C275F9ACB83790C3AD7A7B6C@in.WebX.maYIadrTaRb...
> I Have an AutoCAD LT 2002 drawing with two Xref's attached in Model space
> and one in Paperspace. I received a replacement Xref from the A/E to
> replace the ones used.
> I detached the existing Xrefs, attached the replacement Xref only to find
a
> different 0,0,0 on the new Xref. I relocated everything I had on my
> drawing, and Walla!!! Only the Xref and one of my Text layers appears in
> Paperspace. I've been pouring all through the F1 stuff for a week now,
but
> cannot seem to solve my dilemma.
> Does anybody have any idea what can resolve the problem of disappearing
> layers?
> I've since redrawn everything, in a new drawing, over the replacement
Xref,
> but the need to do this seems a waste of time.
>
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.