AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
Contributor
tynunn
Posts: 20
Registered: ‎03-28-2001
Message 1 of 4 (907 Views)

Stacked fraction settings

907 Views, 3 Replies
01-24-2001 09:17 AM
Is there a way to set fractions to be stacked diagonally, permanently? I have this problem with regular mtext, not dimensioning (setting dimension fractions is ok.) I get things to look right, but when I re-open the file, all text fractions have become horizontally stacked. Any suggestions?
Thanks,
tyra
*Saadallah, Dean
Message 2 of 4 (907 Views)

Re: Stacked fraction settings

01-25-2001 03:08 AM in reply to: tynunn
Start MTEXT, type in a fraction, highlight it then right click
on it, select properties, then make the settings you need, then click AUTOSTACK
button, pick the settings you like, especially Enable AutoStacking, and you are
ready to go.


 

--


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Is
there a way to set fractions to be stacked diagonally, permanently? I have
this problem with regular mtext, not dimensioning (setting dimension fractions
is ok.) I get things to look right, but when I re-open the file, all text
fractions have become horizontally stacked. Any suggestions?
Thanks,

tyra
Contributor
tynunn
Posts: 20
Registered: ‎03-28-2001
Message 3 of 4 (907 Views)

Re:

01-25-2001 03:43 AM in reply to: tynunn
Still having the problem... (?) I have selected diagonally stacked at 80% in MTEXT, saved current settings, then enabled AutoStacking, and everything looks correct. However, the next time I open the file, all of my fractions in MTEXT are still showing up stacked horizontally at 70%, seemingly by some default I am not aware of. Have you ever encountered this? Also, once the dwg is re-opened, all of the incorrectly shown fractions require changing one by one. Is there not a global setting? Any more suggestions?
*Support, Autodesk
Message 4 of 4 (907 Views)

Re:

01-25-2001 08:17 AM in reply to: tynunn
Ty, did you save the current settings as default while in the MTEXT
stack properties dialog? If you have and the settings are not being
preserved (they worked correctly here in a test of your issue) then try
this same procedure in a new drawing, started from scratch.

If they work correctly in the new drawing, the insert the problem
drawing into the known working drawing. If they don't work in a new
drawing, then it's possible that all the support files for AutoCAD LT
were not registered correctly during setup.

Try uninstalling LT and then end task on all programs running in the
background except Explorer and then reinstall. You maye have had a virus
scanner running in memory when you first set up LT that interfered with
the installer. Check with Ctrl+Alt+Del to see what's running in memory.

tynunn wrote:

> Still having the problem... (?) I have selected diagonally stacked at
> 80% in MTEXT, saved current settings, then enabled AutoStacking, and
> everything looks correct. However, the next time I open the file, all
> of my fractions in MTEXT are still showing up stacked horizontally at
> 70%, seemingly by some default I am not aware of. Have you ever
> encountered this? Also, once the dwg is re-opened, all of the
> incorrectly shown fractions require changing one by one. Is there not
> a global setting? Any more suggestions?

--
Bob Felton
Autodesk Product Support, USA
WW Support & Services, Autodesk
Discussion Q&A: http://www.autodesk.com/discussion
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.