AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
Distinguished Contributor
lrlandusky
Posts: 169
Registered: ‎05-08-2007
Message 11 of 14 (256 Views)

Re: QLeader Settings

06-29-2012 06:29 AM in reply to: pendean

That is the weird part.  I guess it's only my CAD.  I open up the first drawing with the issue and my settings are as shown below (qleader_issue).  The other file that I changed the settings in, shows up with the "always left justify" and "middle of top line" attachment for left and right.

 

I have a feeling it will not be an issue when I log on with the user I created yesterday for the open folders issue I'm also having.  I'll try that in a minute and post back, but what is my CAD doing differently that would cause this to happen?

Product Support
Steve_Bessette
Posts: 103
Registered: ‎05-29-2012
Message 12 of 14 (231 Views)

Re: QLeader Settings

07-03-2012 07:55 AM in reply to: lrlandusky

There are a few possible workarounds for your issue with the Qleader Settings.  You can modify your QLeader settings within your template.dwt file.  This will allow you to move forward and keep your settings for your future files.  In regards to your existing files, the following link will bring you to an additional Forum Discussion.  

http://forums.autodesk.com/t5/AutoCAD-2013/quot-Qleader-quot-Setting-Question/m-p/3441319/highlight/...

 

The use of a LISP file should allow you to have your desired settings be set when opening an existing drawing.

 

Regarding the situation with the QLeader settings as a whole, this is an actually known issue and a change request has been logged with our development team.

 

This is a link to our feed back page (http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=1109794).  Here you can make suggestions regarding Autodesk Products

 

If this has resolved your forum request, please check "Accept as Solution".

 

Regards,




Steve Bessette
Support Specialist
Product Support
Autodesk, Inc.
Distinguished Contributor
lrlandusky
Posts: 169
Registered: ‎05-08-2007
Message 13 of 14 (225 Views)

Re: QLeader Settings

07-03-2012 09:17 AM in reply to: Steve_Bessette

Correct me if I'm wrong, but lisp is not supported by AutoCAD LT is it?  I know it was not as of 2009, but I haven't been looking for it in the last few releases.

 

Thanks,

Lance

*Expert Elite*
Charles_Shade
Posts: 8,194
Registered: ‎04-10-2005
Message 14 of 14 (217 Views)

Re: QLeader Settings

07-03-2012 02:53 PM in reply to: lrlandusky

No Lisp in LT

or Profiles for that matter

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.