AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
Active Member
happyjj
Posts: 10
Registered: ‎07-26-2005
Message 1 of 4 (86 Views)

OSNAP not applying to xrefs

86 Views, 3 Replies
08-02-2005 12:50 PM
When i try and snap to an object in an xref, the only snap tool that it reads is "nearest." Also, I can not use an xref line to trim something in the current drawing.
*Dean Saadallah
Message 2 of 4 (86 Views)

Re: OSNAP not applying to xrefs

08-02-2005 01:24 PM in reply to: happyjj
Don't have NEArest osnap running, see if that helps.
Or zoom in much tighter to the one you are aiming for... .

I don't understand the second half of your post, can you
clarify?

--
Dean Saadallah
Add-on products for LT
http://www.pendean.com/lt
--
Active Member
happyjj
Posts: 10
Registered: ‎07-26-2005
Message 3 of 4 (86 Views)

Re: OSNAP not applying to xrefs

08-02-2005 02:18 PM in reply to: happyjj
I don't know that i understand your reply. Nearest is the only osnap that works on the xref even when I have all of them selected. And I did try zooming in closer -- it didn't help.

For the second item, if I select the trim tool, and then select a line from an xref as the cutting edge, the xref'd line will not cut the line that I'm trying to trim. Does that make any more sense?
*Dean Saadallah
Message 4 of 4 (86 Views)

Re: OSNAP not applying to xrefs

08-02-2005 02:36 PM in reply to: happyjj
AHHH! I thought you meant to had running Osnaps and only
nearest showed up.
You can ONLY use nearest on an xref.

No, it's supposed to work. Set WHIPARC to zero, REGEN then
try again. Should also solve your trim selection problem.
This assumes your XREF is in the same Z-plane as all your
other objects of course.

--
Dean Saadallah
Add-on products for LT
http://www.pendean.com/lt
--
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.