AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
Contributor
11 Posts
0 Kudos
Registered: ‎10-24-2012
Post 1 of 4

Navbar Not Displaying in Win8

162 Views, 3 Replies
01-28-2013 02:55 PM

I cannot get the Navbar to appear whether NAVBARDISPLAY is set at <0> or <1>. This has not been an issue for me with Win7, just on my Win8 desktop system. Has anyone else been seeing this anomaly and is there any workaround?

 

Thanks, Mike

*Expert Elite*
8,204 Posts
370 Kudos
Registered: ‎04-10-2005
Post 2 of 4

Re: Navbar Not Displaying in Win8

01-29-2013 04:57 AM in reply to: michael

Many are finding disparate challenges win using AutoCAD with Win8.

Only a few platforms have been updated to work with Win8.

AutoCAD LT is not one of them.

 

When AutoCAD LT is certified to work with Win8 you can find out here:

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=19048377&linkID=9240617

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
*Expert Elite*
24,201 Posts
1,590 Kudos
Registered: ‎11-06-2003
Post 3 of 4

Re: Navbar Not Displaying in Win8

01-29-2013 05:29 AM in reply to: michael

Can't see it in modelspace, or just inside viewports? NAVBARDISPLAY variable for viewports. Otherwise it's the missing Win8 support that may be the problem.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Contributor
11 Posts
0 Kudos
Registered: ‎10-24-2012
Post 4 of 4

Re: Navbar Not Displaying in Win8

01-29-2013 05:15 PM in reply to: pendean

Ah yes, the missing Win8 support.

 

Actually, it (navbar) is missing in both ms and ps.

 

Thanks,

Mike

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post