AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
Member
AngieT
Posts: 4
Registered: ‎05-28-2003
Message 1 of 8 (217 Views)

Mouse wheel - pans instead of zooms

217 Views, 7 Replies
03-10-2002 11:21 PM
I have a wheel mouse that came with my Compaq computer, and I can't find a way to change the settings on the mouse to zoom instead of pan. I've gone into the mouse properties in conrtol panel, but I had no luck there.
*Saadallah, Dean
Message 2 of 8 (217 Views)

Re: Mouse wheel - pans instead of zooms

03-11-2002 01:39 AM in reply to: AngieT
In LT, set MBUTTONPAN to 1 (one). Quit LT.

In your mouse software, set the middle scroll wheel to AutoScroll (or
Universal Scroll), and check the box that says something like Use Office97
compatibility Scroll.

--
Dean Saadallah
www.pendean.com
--


"AngieT" wrote in message
news:f0c35b8.-1@WebX.maYIadrTaRb...
> I have a wheel mouse that came with my Compaq computer, and I can't find a
way to change the settings on the mouse to zoom instead of pan. I've gone
into the mouse properties in conrtol panel, but I had no luck there.
>
*White, Ian A.
Message 3 of 8 (217 Views)

Re: Mouse wheel - pans instead of zooms

03-11-2002 04:51 AM in reply to: AngieT
On Mon, 11 Mar 2002 07:21:24 -0800, AngieT
wrote:

>I have a wheel mouse that came with my Compaq computer, and I can't find a way to change the settings on the mouse to zoom instead of pan. I've gone into the mouse properties in conrtol panel, but I had no luck there.

I take it it switches from Zoom to Pan at will? If this is the case,
try turning off scroll bars in LT. This should fix it.

--

Regards,

Ian A. White, CPEng
WAI Engineering
Sydney 2000
Australia

Ph: +61 418 203 229
Fax: +61 2 9622 0450
Home Page: www.wai.com.au
Member
AngieT
Posts: 4
Registered: ‎05-28-2003
Message 4 of 8 (217 Views)

Re:

03-11-2002 04:59 AM in reply to: AngieT
That worked, it switched over and now it will zoom out, but not in. Is there anyway to make it work both ways..zooming in & out?
*Saadallah, Dean
Message 5 of 8 (217 Views)

Re:

03-11-2002 10:02 AM in reply to: AngieT
It is supposed to work both ways... . You are rolling the wheel forward to
zoom in, right?

--
Dean Saadallah
www.pendean.com


"AngieT" wrote in message
news:f0c35b8.2@WebX.maYIadrTaRb...
> That worked, it switched over and now it will zoom out, but not in. Is
there anyway to make it work both ways..zooming in & out?
Member
AngieT
Posts: 4
Registered: ‎05-28-2003
Message 6 of 8 (217 Views)

Re:

03-11-2002 11:43 PM in reply to: AngieT
Yes - I am rolling the wheel forward, and backward....still only zooms out. I assumed it would work both ways....but it doesn't.
*Ian
Message 7 of 8 (217 Views)

Re: Mouse wheel - pans instead of zooms

03-12-2002 04:30 AM in reply to: AngieT

Just to add to this saga...

 

My Logitech wheelmouse with all the
latest drivers etc. will zoom in and out, BUT, with the wheel pressed down will
only pan side to side and not up and down!

 

 

Text from my earlier post

I have LT2000/Logitech wheelmouse and have just
upgraded to Windows XP (from
W98). I think I have tried all mouse
configuration options but whilst the I
can zoom in and out with the wheel,
when I press the wheel down panning
works but only sideways!. If the wheel is
pressed once the 'compass rose' icon shows pointers to left and right
only.

 

Then, "Dean Saadallah"  wrote in
message
> Tell everyone which mouse driver (and what version) you are
using
> with WinXP, and what settings you have in there for each
button
I have the latest Logitech driver V9.42 dated 22-10-2001
The
wheel/button is set to 'universal scroll' and 'MS compatible' is
checked


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
have a wheel mouse that came with my Compaq computer, and I can't find a way
to change the settings on the mouse to zoom instead of pan. I've gone into the
mouse properties in conrtol panel, but I had no luck
there.
Contributor
SteinCS
Posts: 14
Registered: ‎05-06-2002
Message 8 of 8 (217 Views)

Re:

03-14-2002 10:39 AM in reply to: AngieT
If "Scroll" or "Autoscroll" don't work, try "Middle Button".
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.