AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
Contributor
14 Posts
0 Kudos
Registered: ‎01-07-2008
Post 1 of 7
Accepted Solution

LT 2013 - Unhandled Exception

695 Views, 6 Replies
03-06-2013 11:33 AM

Getting these type of errors - "Unhandled Exception 0 - (Access Violation Reading 0x0048) at address D1DE6773H" and "Unhandled Exception 1 - (Access Violation Reading 0xcfb2f590) at address D4A93914H"

 

This happens everytime the program is exited on 3 different computers, the computers are new and are running Windows 7 - 64 Bit.

 

Capture-2

Removing the Civil Object Enabler worked to get rid of the problem. The question now is what happens when I need it?

*Expert Elite*
24,312 Posts
1,605 Kudos
Registered: ‎11-06-2003
Post 2 of 7

Re: LT 2013 - Unhandled Exception

03-06-2013 01:44 PM in reply to: ACOVA

This just started, or has always happened and today is "fix it" day?

Or is there something new (PC, add-on, drivers, etc.) you forgot to mention?

 

Looks like you installed the CIVIL Object Enabler for LT2013, correct? You could try removing it and reinstalling LT2013 (answer yes to replace all) and see if that helps.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Contributor
14 Posts
0 Kudos
Registered: ‎01-07-2008
Post 3 of 7

Re: LT 2013 - Unhandled Exception

03-06-2013 02:09 PM in reply to: pendean
This is something that has happened since day one (all 3 are new and configured the same) and just getting around to it since it doesn't affect production. That is correct regarding the Civil Object Enabler. I will try removing it and reinstalling LT. Thanks.
*Expert Elite*
24,312 Posts
1,605 Kudos
Registered: ‎11-06-2003
Post 4 of 7

Re: LT 2013 - Unhandled Exception

03-06-2013 03:08 PM in reply to: ACOVA

Windows 7?
Or Windows 8?

 

Please ensure that LT2013 is fully patched and updated too.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Contributor
14 Posts
0 Kudos
Registered: ‎01-07-2008
Post 5 of 7

Re: LT 2013 - Unhandled Exception

03-12-2013 07:39 AM in reply to: pendean

Removing the Civil Object Enabler worked to get rid of the problem. The question now is what happens when I need it?

*Expert Elite*
8,204 Posts
370 Kudos
Registered: ‎04-10-2005
Post 6 of 7

Re: LT 2013 - Unhandled Exception

03-12-2013 06:50 PM in reply to: ACOVA

Is the LT 2013 fully patched and updated prior to installing the OE?

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
Contributor
14 Posts
0 Kudos
Registered: ‎01-07-2008
Post 7 of 7

Re: LT 2013 - Unhandled Exception

03-13-2013 07:31 AM in reply to: Charles_Shade
Yes, and this only happened on computers running Windows 7. We have two other computers running Vista without a problem.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!