AutoCAD LT General Discussion

Reply
New Member
zoid
Posts: 1
Registered: ‎10-28-2003
Message 1 of 14 (2,176 Views)

Jagged lines

2176 Views, 13 Replies
10-28-2003 01:58 PM
I am new to Autocad. I am wondering if it is normal for the lines to be jagged. Vertical and horizontal lines are straight but the angular ones are jagged, Stair step looking whatever you would call it. It makes the stuff I draw look like (edited) .Especially the low angle stuff.
ThanksBrandon
Distinguished Contributor
derekagar
Posts: 263
Registered: ‎12-11-2003
Message 2 of 14 (2,176 Views)

Re: Jagged lines

10-28-2003 04:16 PM in reply to: zoid
Welcome to the world of Autocad, friend.
Actually, the problem is probably not AutoCAD, but your graphics card, and the resolution settings of same. Also, you could try 'viewres' in autoCAD and up the number from the preset 100 to 10000, but I don't suppose it will help.

D.A.
*Saadallah, Dean
Message 3 of 14 (2,176 Views)

Re: Jagged lines

10-28-2003 09:50 PM in reply to: zoid
Windows display settings?
Graphics card?
Monitor?

--
Dean Saadallah
Add-on products for LT
http://www.pendean.com/lt
--
*JP
Message 4 of 14 (2,176 Views)

Re:

10-28-2003 10:59 PM in reply to: zoid
What is the recommended hardware and settings for optimal performance in LT?

"Dean Saadallah" wrote in message
news:1C4C540A000D074123269CC924AD5CE5@in.WebX.maYIadrTaRb...
> Windows display settings?
> Graphics card?
> Monitor?
>
> --
> Dean Saadallah
> Add-on products for LT
> http://www.pendean.com/lt
> --
>
>
*Saadallah, Dean
Message 5 of 14 (2,176 Views)

Re:

10-28-2003 11:29 PM in reply to: zoid
http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=2498406

--
Dean Saadallah
Add-on products for LT
http://www.pendean.com/lt
--
Member
snzac
Posts: 5
Registered: ‎01-15-2012
Message 6 of 14 (2,032 Views)

Re: Jagged lines

01-17-2012 09:28 PM in reply to: zoid

I know this is a very old question.. I recently had the same problem of jagged lines.. I resolved this problem by going to 3dconfig in autocad command promt. In the dialog box ( adaptive degradation and performance tuning ) select manual tune and change the settings..

smooth display from off to on

if unchecked , select smooth faces by default 

change dynamic tessellations - curves - push slider to high detail more memory

 

Hope this suggestion helps others who are facing the same problem. 

Changing the resolution of the monitor was not an option since it was already in the highest resolution possible for the monitor. A few specs in case it helps others - my monitor is a led monitor . The software is Autocad 2012 and I have hardware acceleration enabled. 

Regards,

snzac

*Expert Elite*
Charles_Shade
Posts: 8,204
Registered: ‎04-10-2005
Message 7 of 14 (2,029 Views)

Re: Jagged lines

01-18-2012 03:14 AM in reply to: snzac

You say it is an LED monitor

What is the connection to the CPU?

Analog or Digital?

And if Digital is it HDMI or DVI?

And is the graphics card in the CPU the same?

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
Member
snzac
Posts: 5
Registered: ‎01-15-2012
Message 8 of 14 (1,998 Views)

Re: Jagged lines

01-31-2012 10:52 PM in reply to: Charles_Shade

Hi! Charles,

 

Sorry for not replying earlier.. I didn't have email intimation enabled.. I am not too familiar with the hardware side but from what I could figure out (visually/graphics card specs) the connection is DVI in both led monitor and the graphics card .The graphics card is from nvidia. I was trying for quite a few days to find a solution to the problem of jagged lines and this above mentioned method helped me out.I mentioned the hardware specs in case that had some connection to the problem. 

 

Regards,

snzac

*Expert Elite*
Charles_Shade
Posts: 8,204
Registered: ‎04-10-2005
Message 9 of 14 (1,996 Views)

Re: Jagged lines

02-01-2012 04:40 AM in reply to: snzac

The resolution could be at its highest but not necessarily the native resolution.

Have you tried other resolutions to see if this goes away?

Resolutions are not linear. Most see a problem with circles being ovals with a non-native resolution.

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
Member
snzac
Posts: 5
Registered: ‎01-15-2012
Message 10 of 14 (1,990 Views)

Re: Jagged lines

02-01-2012 06:04 AM in reply to: Charles_Shade

 

I did try other resolutions but it had no effect. The native resoultion is the highest one in my monitor which was my default setting. My problem was just like zoid described above. The horizontal lines were straight, but any angular lines would have jagged effect. After changing the 3d config settings the angular lines now appear smooth and I have not experienced any other problems. May be it had something to do with anti-alias which was corrected by changing the smooth settings. Not being a technical person,I cannot confirm it is linked to anti-alias.

Regards,

snzac

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.