AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
*Expert Elite*
hwalker
Posts: 1,237
Registered: ‎07-14-2004
Message 1 of 3 (67 Views)

Imageattach opening wrong directory

67 Views, 2 Replies
06-25-2012 06:02 AM

Attaching images to the drawing.

 

I start up LT2009 and it goes to 'My Documents' I change to the relevant directory and then attach an image.

 

Immediately after that I press return to do the command again and it opens up a totally different directory.

 

Any suggestions?

*Expert Elite*
pendean
Posts: 23,698
Registered: ‎11-06-2003
Message 2 of 3 (59 Views)

Re: Imageattach opening wrong directory

06-25-2012 08:43 AM in reply to: hwalker

REMEMBERFOLDERS variable?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
*Expert Elite*
hwalker
Posts: 1,237
Registered: ‎07-14-2004
Message 3 of 3 (49 Views)

Re: Imageattach opening wrong directory

06-26-2012 12:24 AM in reply to: pendean

It's 1, but here's the weird thing.

 

Yesterday I called someone in to show them the problem. It was his directory it kept on opening, but it didn't do it, it opened the correct directory, and I didn't do anything to change anything, including the rememberfolders variable, which I didn't know existed.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.