AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
Valued Contributor
64 Posts
0 Kudos
Registered: ‎04-29-2009
Post 1 of 6

Heidi driver not loading

504 Views, 5 Replies
07-07-2011 07:14 AM

I have started getting the message 'The configured Heidi driver was not loaded. Switching to the default software driver.'

This seems to happen when opening a drawing but sometimes at random. Can anyone tell what is happening and if there is anything I can do about it?

*Expert Elite*
24,217 Posts
1,593 Kudos
Registered: ‎11-06-2003
Post 2 of 6

Re: Heidi driver not loading

07-07-2011 07:20 AM in reply to: MartynCowley3208

LT version? Windows version?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Valued Contributor
64 Posts
0 Kudos
Registered: ‎04-29-2009
Post 3 of 6

Re: Heidi driver not loading

07-07-2011 07:41 AM in reply to: MartynCowley3208

Oops - Win7 Ultimate 64-bit SP1

LT 2012 64-bit

Dell Studio XPS 435MT, Core i7 2.93GHz, 6GB DDR3 RAM

ATI Radeon 4850 512MB

driver reported in SystemInfo: atikmdag.sys (8.1.1.859)

*Expert Elite*
24,217 Posts
1,593 Kudos
Registered: ‎11-06-2003
Post 4 of 6

Re: Heidi driver not loading

07-07-2011 07:43 AM in reply to: MartynCowley3208

OPTIONS command>SYSTEM tab, change the Hardware Acceleration setting and see if that helps.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Active Member
10 Posts
1 Kudo
Registered: ‎07-26-2005
Post 5 of 6

Re: Heidi driver not loading

10-04-2012 06:05 PM in reply to: MartynCowley3208

i am having the exact same problem that is listed here - LT, 2012 - Windows 7 64bit.  I went to OPtions - System tab but did not see the recommended setting to change in that dialog box.  I did go to performance settings and tried unchecking the box there but it ended up making my cursor completely disappear.  Any further direction/answers would be helpful! 

*Expert Elite*
24,217 Posts
1,593 Kudos
Registered: ‎11-06-2003
Post 6 of 6
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post