AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
New Member
2 Posts
0 Kudos
Registered: ‎03-14-2013
Post 1 of 3

Autosave slow performance

491 Views, 2 Replies
03-14-2013 06:42 AM

Hi all,

I have a problem with AutoCAD LT 2013 SP1.1 on an Windows XP SP3 (2 GB RAM).

The autosave function lock AutoCAD for some seconds on a small drawing.
In a big drawing ACAD still blocked for long long time.

I try to:

- Empty out the temp directory under user profile;

- Esclude *.ac$, tmp and bak to scanning by antivirus (also the temp directory);

- Tunr off any protection by AV;

- Disable automatically "make a bak files at autosave".

Any ideas?

 

Thanks.

 

Mirko

*Expert Elite*
24,271 Posts
1,602 Kudos
Registered: ‎11-06-2003
Post 2 of 3

Re: Autosave slow performance

03-14-2013 10:14 AM in reply to: mirko.panicali

Autosave does that: it doesn't help your system is on the low end as well. Set AutoSAVE to a longer time setting and get in the habit of manually saving more frequently. A better more curent system and WIndows version would help you see less of an impact as well.

 

Never EVER turn of BAK file creation, you will regret this one day: turn that back on please.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
New Member
2 Posts
0 Kudos
Registered: ‎03-14-2013
Post 3 of 3

Re: Autosave slow performance

03-14-2013 11:00 AM in reply to: pendean

Thanks for your reply.

 

This don't help me, but never mind...

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!