AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
New Member
2 Posts
0 Kudos
Registered: ‎06-14-2012
Post 1 of 4
Accepted Solution

AutoCAD WS menu buttons don't work in AutoCAD LT 2013

361 Views, 3 Replies
06-14-2012 12:26 PM

When I click any menu button inside the "online" toolbar tab for AutoCAD WS nothing happens.  For example- If I click on "Online Drawings" nothing happens.  In AutoCAD LT 2012 that button would take me to the AutoCAD WS site.  None of the links in my "online" group work in LT 2013. 

 

How do I enable these links withouht having to mess with uploading files to Autodesk 360? 

 

I would ditch that migration: remove and reinstall LT2013 and get back the new features/setup. Ensure you selected to install 360 (on the disc, requires an active selection) unless you know it's running in Windows in the background (it starts when 2013 starts).

*Expert Elite*
24,312 Posts
1,605 Kudos
Registered: ‎11-06-2003
Post 2 of 4

Re: AutoCAD WS menu buttons don't work in AutoCAD LT 2013

06-14-2012 12:51 PM in reply to: adoss

Did you by chance "migrate" when you installed 2013? Your description of 2013 buttons seems better related to 2012.

 

Start HELP in 2013, in the search box type AUTOCADWS, instructions about use seem to work here:

"To Open and Edit Drawings using AutoCAD WS
Click Online tabShare and Collaborate panelCollaborate Now.At the Command prompt, enter ONLINECOLNOW.
The current drawing is uploaded and opened in AutoCAD WS. Use the available online tools to edit the drawing and collaborate with others. "

 

Don't fear '360': it's new and 2013 is all about it (LT2012 is not aware of it). Remember to install the patch recently released for the 360 module.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
New Member
2 Posts
0 Kudos
Registered: ‎06-14-2012
Post 3 of 4

Re: AutoCAD WS menu buttons don't work in AutoCAD LT 2013

06-14-2012 01:04 PM in reply to: pendean

I did migrate my settings from LT 2012.  I will need to find out how to add the new 360 buttons to my workspace.  Any help on finding out how to do that?

 

Thanks

*Expert Elite*
24,312 Posts
1,605 Kudos
Registered: ‎11-06-2003
Post 4 of 4

Re: AutoCAD WS menu buttons don't work in AutoCAD LT 2013

06-14-2012 01:10 PM in reply to: adoss

I would ditch that migration: remove and reinstall LT2013 and get back the new features/setup. Ensure you selected to install 360 (on the disc, requires an active selection) unless you know it's running in Windows in the background (it starts when 2013 starts).

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!