AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
joy
New Member
joy
Posts: 2
Registered: ‎08-06-2001
Message 1 of 4 (503 Views)

AUTOCAD LT DOESN'T PLOT SOLID HATCH CONSISTENTLY

503 Views, 3 Replies
08-06-2001 05:54 AM
WE HAVE SEVERAL COMPUTERS WITH AUTOCAD LT ON THEM OUT OF WHICH ONE COMPUTER IS CONSTANTLY HAVING PROBLEMS. WE'RE RUNNING WINDOWS 98. WHEN A DWG IS PLOTTED WITH SOLID HATCH FROM PAPERSPACE THE SOLID HATCH WILL PRINT ONLY THE FIRST OR FIRST FEW TIMES AFTER THE LAYOUT IS CREATED. AFTER THAT IT WILL NOT PLOT UNLESS WE CREATE A NEW LAYOUT TAB & NEW VIEWPORTS. I'VE INSTALLED THE LATEST UPDATES OF DRIVERS. ANY SUGGESTIONS? JOY
*Saadallah, Dean
Message 2 of 4 (503 Views)

Re: AUTOCAD LT DOESN'T PLOT SOLID HATCH CONSISTENTLY

08-06-2001 06:05 AM in reply to: joy
TAKER YOUR HEADPHONES OFF AND QUIT SHOUTING
PLEASE.

 

What version of LT, and what printer/plotter? And is this
problem related to just one PC, or is it the same file on multiple PCs? Are you
plotting to the same shared PC3 file? Windows Driver being used on all is
what?

 


 

--


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
WE
HAVE SEVERAL COMPUTERS WITH AUTOCAD LT ON THEM OUT OF WHICH ONE COMPUTER IS
CONSTANTLY HAVING PROBLEMS. WE'RE RUNNING WINDOWS 98. WHEN A DWG IS PLOTTED
WITH SOLID HATCH FROM PAPERSPACE THE SOLID HATCH WILL PRINT ONLY THE FIRST OR
FIRST FEW TIMES AFTER THE LAYOUT IS CREATED. AFTER THAT IT WILL NOT PLOT
UNLESS WE CREATE A NEW LAYOUT TAB & NEW VIEWPORTS. I'VE INSTALLED THE
LATEST UPDATES OF DRIVERS. ANY SUGGESTIONS? JOY
joy
New Member
joy
Posts: 2
Registered: ‎08-06-2001
Message 3 of 4 (503 Views)

Re:

08-06-2001 07:11 AM in reply to: joy
Version of LT is 2000
Plotters are HP Designjet 750c Plus & 700
Not plotting to same pc3 file
Windows driver? Sorry, how do I find out.

The problem originates on one computer. Once the hatch quits plotting it won't plot on any of the computers. Have even tried plotting from Architectural Desktop rel. 2. Files that originate on other computers will be corrupted if opened on that computer.
*Saadallah, Dean
Message 4 of 4 (503 Views)

Re:

08-06-2001 09:47 PM in reply to: joy
No easy fix, but you could try a few things
first:

make sure all your files, including XREFs are saved in R2000
format;

Install Plot Update patch for LT2000, and ADT2, as well as all
other patches (make sure, even if you have to do it over);

Run AUDIT (and answer yes to fix errors) to fix DWG files, or
use RECOVER to open and fix.

Make sure your LT2000 and ADT2 do not share the same PC3 file
to plot;

Create a new PC3 file for the problem LT station, or copy it
over from a PC with the exact same specs to it.

 

Let the group know if all the above helped. Do it all, even if
you think you might have recently.

 


 

--


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Version
of LT is 2000
Plotters are HP Designjet 750c Plus & 700
Not
plotting to same pc3 file
Windows driver? Sorry, how do I find out.

The problem originates on one computer. Once the hatch quits plotting it
won't plot on any of the computers. Have even tried plotting from
Architectural Desktop rel. 2. Files that originate on other computers will be
corrupted if opened on that computer.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.