AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
Contributor
24 Posts
1 Kudo
Registered: ‎12-06-2009
Post 1 of 4

AutoCad LT 2013 laggy, jumpy, delayed when moving objects

430 Views, 3 Replies
12-21-2012 07:14 AM

I been reading other posts about this issue.  I am testing  out ACAD LT 2013   I've narrowed it down the the hatch.  If I remove hatching the problem goes away. Not sure why theres no issue with Acad LT 2010 using the same hatch pattern.  Tried making the adjustments as per the previous poster suggestions.   Turning off the hatch is really working the best

 

Running  Win 7 , 64 bit quad core AMD 2.2 gig processor

4gig ram

Gigbyte MB with on board graphics

*Expert Elite*
1,773 Posts
85 Kudos
Registered: ‎03-01-2006
Post 2 of 4

Re: AutoCad LT 2013 laggy, jumpy, delayed when moving objects

12-21-2012 07:56 AM in reply to: RedClayAssociates

4 GB RAM is kinda slim for running CAD and Windows 7 (I personally have 12 GB RAM). The low end of the system requirements as defined by ADESK.

 

The onboard graphics is (IMHO) good for e-mail and social media.  A good graphics card from the tested list from AutoDESK may very well help you in this situation. The more on-board VRAM you can get the better.

 

Regards,

DJ

 

[edit]

 

PS: Kill Winbloze Aero theme (suggest classic mode) and anything Dynamic in ACAD. You can start turning on the dynamic "features" until they bog your system down again and then you will know the limits.

 

[/edit]

*Expert Elite*
8,204 Posts
370 Kudos
Registered: ‎04-10-2005
Post 3 of 4

Re: AutoCad LT 2013 laggy, jumpy, delayed when moving objects

12-21-2012 08:09 AM in reply to: drjohn

Ditto the same thoughts and running 16G RAM here.

I have found Hatches to be woggy in LT 2013 especially when trying to move an enity that defines an edge of a Hatch.

Or an entity that interacts with the boundary of a Hatch.

Most of the time it is CAD getting hung and needing to be restarted.   Must... remember... to... Save... often...:smileyfrustrated:

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
*Expert Elite*
24,190 Posts
1,589 Kudos
Registered: ‎11-06-2003
Post 4 of 4

Re: AutoCad LT 2013 laggy, jumpy, delayed when moving objects

12-21-2012 08:13 AM in reply to: RedClayAssociates

1. Turn Off Win7's Aero Theme: helps 75% of the time.

2. Change LT2013's Hardware Acceleration setting: helps the other 20% usually, especially those with onboard graphics.

3. Grabbing an Autodesk certified driver for the graphics card (if one is available for your hardware) helps the other 5% of users:  http://www.autodesk.com/autocad-graphicscard

Post back if you are still stuck with hatch display issues.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post