AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
New Member
cemexni
Posts: 2
Registered: ‎10-15-2012
Message 1 of 4 (3,002 Views)

AutoCAD LT 2013 - Crashes at startup

3002 Views, 3 Replies
10-15-2012 02:53 PM

AutoCAD LT 2013 - Crashes at startup and haven't been able to use at all!

 

Autocad opens and them it closes itself very quick. It doesn´t give me any error. The program was running ok, until last week. Haven´t make any system changes

 

I´ve tried to uninstall and them install de program, reinstall :NET framework and still nothing

 

Please help

*Expert Elite*
Charles_Shade
Posts: 8,204
Registered: ‎04-10-2005
Message 2 of 4 (2,979 Views)

Re: AutoCAD LT 2013 - Crashes at startup

10-16-2012 05:01 AM in reply to: cemexni

Since you have already tried a reinstall this may not work but s System Restore to a week or more ago may correct the error.

Do you allow Windows to automatically update your system?

 

Autodesk Recommended Clean Install Procedure:
http://usa.autodesk.com/adsk/servlet/ps/dl/item?linkID=9240817&id=2887771&siteID=123112

 

More complete .NET fix if you did not go through this procedure:

.NET Cleanup Utility:
http://forums.autodesk.com/t5/Installation-Licensing/NET-Framework-Cleanup-Tool-for-Unhandled-Except...

 

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
New Member
cemexni
Posts: 2
Registered: ‎10-15-2012
Message 3 of 4 (2,963 Views)

Re: AutoCAD LT 2013 - Crashes at startup

10-16-2012 07:57 AM in reply to: Charles_Shade

Hi Charles, thanks for the reply

 

I removed all the autocad using the procedure you mention and using the cleanup utility for remove the .NET Framework, and still nothing.

 

I´m afraid the system restore is not an option for me, because is turned off in the pc.

 

Do you have any other ideas??

 

Thanks

*Expert Elite*
Charles_Shade
Posts: 8,204
Registered: ‎04-10-2005
Message 4 of 4 (2,958 Views)

Re: AutoCAD LT 2013 - Crashes at startup

10-16-2012 09:05 AM in reply to: cemexni

Another place to post for Installation Errors:

Installation and Licensing Forum:
http://forums.autodesk.com/t5/Installation-Licensing/bd-p/24

 

If you are not receiving any warnings make sure you re-post that as well.

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!