AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
Valued Contributor
Fabulous1
Posts: 65
Registered: ‎11-25-2011
Message 1 of 8 (825 Views)

AutoCAD LT 2012 Bullet & List problem

825 Views, 7 Replies
07-11-2012 07:34 AM

Hey there, I am having and issue that I hope there is a setting I can change somewhere.  I have several Mtext . . . multileaders actually . . . that have bulleted lists in my drawings.  So of course in order to use the bullets & lists I have the "Allow Bullets & Lists" setting turned on.

 

Now, if I type "EX. diagonal . . . " and then close the text editor, it turns out fine, BUT if I go back into the text to edit again, Mtext recognizes the "EX." as a list and extends the spacing between EX. and the next word.

 

Of course I can turn off "Allow Bullets & Lists" and this problem will not occur, however I do not want to turn it off because of the other mutlileaders that have lists.  Not typing "." also avoids the problem, but the period is a company standard so I can't exactly stop doing either.  Can anyone offer some advice?

*Expert Elite*
hwalker
Posts: 1,237
Registered: ‎07-14-2004
Message 2 of 8 (822 Views)

Re: AutoCAD LT 2012 Bullet & List problem

07-11-2012 08:26 AM in reply to: Fabulous1

You can switch off bullets and lists for individual lines of text in MTEXT.

 

Highlight the text you don't want to be a bullet. Now look for the down chevron in a circle to the topright of the Mtext box and click on that.

 

Move down to 'Bullets and Lists' and click on 'OFF' your selected text will no longer be a bullet

 

 

Valued Contributor
Fabulous1
Posts: 65
Registered: ‎11-25-2011
Message 3 of 8 (796 Views)

Re: AutoCAD LT 2012 Bullet & List problem

07-12-2012 11:57 AM in reply to: Fabulous1

Ok, I guess I did not explain myself well enough - when I said that I turn off bullets & Lists, not only have I tried that in general, but I have also tried hi-lighting the parts of text I don't want as bullets and that does not solve my problem.

 

The problem is if the first word I type in an mtext is a short form with a period (example - "ex.", "conc.") it appears as normal text after I close the mtext, BUT when I re-open the mtext for editing AutoCAD recognizes the short form as a bullet, takes the next word in the sentence and moves it to align with the tab space of my lists, AND since the short form is now a bullet I can not edit it, I can only erase it . . . Even if "Bullets & Lists" are turned off AutoCAD still changes my text.

Valued Contributor
Fabulous1
Posts: 65
Registered: ‎11-25-2011
Message 4 of 8 (795 Views)

Re: AutoCAD LT 2012 Bullet & List problem

07-12-2012 12:02 PM in reply to: Fabulous1

I forgot to explain something else - when I am typing in the text, the "Allow Auto-List" option is also turned off.  I just read up on it, the "Allow Auto-List" feature does exactly what AutoCAD is doing to me, HOWEVER I have the option turned off and it's happening anyway.

 

I've been told before, but how do you report a "bug"/problem to Autodesk again?

 

Thanks.

*Expert Elite*
pendean
Posts: 23,705
Registered: ‎11-06-2003
Message 5 of 8 (793 Views)

Re: AutoCAD LT 2012 Bullet & List problem

07-12-2012 12:13 PM in reply to: Fabulous1

Unless LT2012 cannot write to your Windows Registry, if it's off it stays off here in LT2012: post a sample DWG file and let's all have a look to confirm the issue.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Valued Contributor
Fabulous1
Posts: 65
Registered: ‎11-25-2011
Message 6 of 8 (791 Views)

Re: AutoCAD LT 2012 Bullet & List problem

07-12-2012 12:17 PM in reply to: Fabulous1

Ok, it's not a "bug" that I will be reporting - it would actually be a complaint about how the "Allow Auto-List" feature is written . . . the feature is working properly according to how it is written, BUT we should have more control over how it behaves.

 

I'm betting my company is not the only one that uses a period after all abbreviations.

*Expert Elite*
pendean
Posts: 23,705
Registered: ‎11-06-2003
Message 7 of 8 (789 Views)

Re: AutoCAD LT 2012 Bullet & List problem

07-12-2012 12:20 PM in reply to: Fabulous1

:smileyhappy:

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Member
davesmart
Posts: 3
Registered: ‎09-27-2012
Message 8 of 8 (728 Views)

Re: AutoCAD LT 2012 Bullet & List problem

09-27-2012 09:42 AM in reply to: Fabulous1

I was having this same issue and it was driving me crazy for months.  I figured out today that if the "use tab delimiter option" is checked then it will only start autolisting after a tab instead of after every period.  Maybe this will help you too.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.