AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
Active Member
djziese
Posts: 7
Registered: ‎09-24-2010
Message 1 of 12 (1,574 Views)
Accepted Solution

AutoCAD LT 2011 mep object enabler not installing

1574 Views, 11 Replies
09-27-2010 02:54 PM

I am having trouble installing the "AutoCAD Architecture-MEP Object Enabler for AutoCAD LT." Whenever I try to install it, I immediately get a screen that says, "Setup was unable to detect any target applications for AutoCAD Architecture-MEP Oblject Enabler for AutoCAD LT." I have tried restarting the computer, running the install program with LT on and off, etc.

Anyone have any ideas?

Dean: I turned off PROXYNOTICE per one of your previous posts (below). 

830i0F6AB6E321058F4E

Active Member
djziese
Posts: 7
Registered: ‎09-24-2010
Message 2 of 12 (1,570 Views)

Re: AutoCAD LT 2011 mep object enabler not installing

09-27-2010 03:12 PM in reply to: djziese

The message I am trying to get rid when I open certain files says that I am missing enabler AECBBLDSRV60 for AutoCAD MEP 2008. See attached for screen captures.

804i2BFAA39A74CA048A806iA047C59C87E7A819

*Expert Elite*
pendean
Posts: 23,705
Registered: ‎11-06-2003
Message 3 of 12 (1,536 Views)

Re: AutoCAD LT 2011 mep object enabler not installing

09-28-2010 05:37 AM in reply to: djziese

That OE does not work.

Nothing you can do about it until Autodesk fixes it or removes it.

 

Two things to know:

 

- If the intent is to send that MEP file back to the 2008 user, then you opening and saving it in LT2011 (regardless of what your save format is set to) will ruin those AEC objects for them for life. Do you know what the future distribution of this DWG file is?

 

- If this is a one way file delivery (you keep it, they never see it back), ask them to "export to autocad" the file for you and send you a version with no AEC content in it (or you could do the same with the -EXPORTTOAUTOCAD command and see if you can do it too).

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Active Member
djziese
Posts: 7
Registered: ‎09-24-2010
Message 4 of 12 (1,523 Views)

Re: AutoCAD LT 2011 mep object enabler not installing

09-28-2010 09:22 AM in reply to: djziese

Is there a way to identify the proxy object and remove it so I don't get a popup every time I open files? The main reason I was trying to install the object enabler is to get rid of the popup asking me if I want to display proxy objects.

Active Member
djziese
Posts: 7
Registered: ‎09-24-2010
Message 5 of 12 (1,515 Views)

Re: AutoCAD LT 2011 mep object enabler not installing

09-28-2010 10:57 AM in reply to: djziese

Dean: I turned off PROXYNOTICE per one of your previous posts (below). 

830i0F6AB6E321058F4E

Employee
alison.gangler
Posts: 125
Registered: ‎04-12-2010
Message 6 of 12 (1,259 Views)

Re: AutoCAD LT 2011 mep object enabler not installing

11-24-2010 11:28 AM in reply to: djziese

Hi, the updated MEP OE for AutoCAD LT 2011 has been posted to the following location:

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=14896138&linkID=9240818

 

This will allow you to run the OE install and have it successfully target AutoCAD LT. Please let me know if you have any further questions. Thank you.

 

Alison Gangler, Autodesk Product Support

2107iFB871611E181A30A

Alison Gangler
Autodesk Product Support
Autodesk, Inc.

___________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!



Alison Gangler
IPG - ICP Install Engineer
Autodesk, Inc.

Member
SudhaThapaliya
Posts: 3
Registered: ‎08-30-2012
Message 7 of 12 (366 Views)

Re: AutoCAD LT 2011 mep object enabler not installing

08-30-2012 02:56 PM in reply to: djziese

Can we find mep object enabler for Autocad LT 2013?

Thanks,

Sudha

*Expert Elite*
pendean
Posts: 23,705
Registered: ‎11-06-2003
Message 8 of 12 (364 Views)

Re: AutoCAD LT 2011 mep object enabler not installing

08-30-2012 02:58 PM in reply to: SudhaThapaliya

All LT enablers are posted here:

http://usa.autodesk.com/adsk/servlet/ps/dl/index?siteID=123112&id=2334440&linkID=9240818

 

If you can't find the one you want, it's not available (or not available yet): no one at Autodesk pre-announces releases, so watch it regularly.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Member
SudhaThapaliya
Posts: 3
Registered: ‎08-30-2012
Message 9 of 12 (347 Views)

Re: AutoCAD LT 2011 mep object enabler not installing

08-31-2012 06:49 AM in reply to: pendean

Thanks for the link. :smileyhappy:. i installed it and now I am trying to export Autocad Architecture drawings to Autocad LT english but when i hit EXPORTTOAUTOCAD /AECTOACAD, it says unknown command.

Is this because I opened Autocad Architecture drawing in Autocad LT 2013?

Thanks,

Sudha

*Expert Elite*
pendean
Posts: 23,705
Registered: ‎11-06-2003
Message 10 of 12 (345 Views)

Re: AutoCAD LT 2011 mep object enabler not installing

08-31-2012 06:59 AM in reply to: SudhaThapaliya

-EXPORTTOAUTOCAD has a dash in the name of the command: type it.

If you get an unknown command your LT 2013 installation is messed up or missing a component and you may need to reinstall, it has nothing to do with the DWG file source AFAIK.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.