AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
Member
3 Posts
1 Kudo
Registered: ‎08-18-2011
Post 1 of 4
Accepted Solution

autocad 2012 draw command

347 Views, 3 Replies
08-18-2011 08:40 AM

I started having trouble whrn just drawing a straight line. When I pick the draw command and I try to draw a straight line is starts jumping like I have the grid on or the snap command. I does not happen when polar is on and I try to draw a line on an angle. It just started happening on my last few projects, thought it might have been something wrong with the drawing file that I was working on so I opened up a new drawing and the same thing happened. Any ideas?

mike.toups@fs.utc.com

i started looking around ant found the command autosnap and when I typed it into the command line it was set at something like 47. I put it down to 0 and now everything works fine but thanks for your reply.

AUTOSNAP is a different animal. This may have helped you achieve your results but is a poor solution; although you may not need any of the other settings that you are affecting.

47 is a total of the Integers in the Command. All but 16: Turns on Object Snap Tracking were being used. There are several Variables in AutoCAD that use this type of formula to acheive certain results and can come into play when creating Macros or needing specific selection criteria.

 

SNAP is what you need to change.

 

Please mark any response as "Accept as Solution" if it answers your question.
_____________________________________________________________

*Expert Elite*
8,204 Posts
370 Kudos
Registered: ‎04-10-2005
Post 2 of 4

Re: autocad 2012 draw command

08-18-2011 10:16 AM in reply to: mtoups01

SNAP Command or F9 or in the Tray at the bottom of the Workspace uncheck the Icon with the two perpendicular lines and dotted grid.

 

Please mark any response as "Accept as Solution" if it answers your question.
_____________________________________________________________

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
Member
3 Posts
1 Kudo
Registered: ‎08-18-2011
Post 3 of 4

Re: autocad 2012 draw command

08-18-2011 10:27 AM in reply to: Charles_Shade

i started looking around ant found the command autosnap and when I typed it into the command line it was set at something like 47. I put it down to 0 and now everything works fine but thanks for your reply.

*Expert Elite*
8,204 Posts
370 Kudos
Registered: ‎04-10-2005
Post 4 of 4

Re: autocad 2012 draw command

08-18-2011 10:43 AM in reply to: mtoups01

AUTOSNAP is a different animal. This may have helped you achieve your results but is a poor solution; although you may not need any of the other settings that you are affecting.

47 is a total of the Integers in the Command. All but 16: Turns on Object Snap Tracking were being used. There are several Variables in AutoCAD that use this type of formula to acheive certain results and can come into play when creating Macros or needing specific selection criteria.

 

SNAP is what you need to change.

 

Please mark any response as "Accept as Solution" if it answers your question.
_____________________________________________________________

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!