AutoCAD LT General Discussion

AutoCAD LT General Discussion

Reply
Valued Contributor
billythecad
Posts: 61
Registered: ‎12-14-2004
Message 1 of 10 (1,017 Views)

2010 is slow when selecting objects

1017 Views, 9 Replies
10-20-2009 05:37 AM
We have recently installed AutoCAD lt 2010 (couldn't upgrade from lt 2005) so it is a new install but we managed to migrate the custom setting from lt 2005. The following problems exist:

1)When selecting objects, it takes a short while to confirm the selection before other objects can be selected. This is a dramatic delay as this was not apparent on 2005 (or 2008 for that matter).
2)The cursor does not move smoothly across the screen when the objects are selected.
3)All drawings are slow to open and a save takes ages to complete

Is there anything obvious which needs to be disabled in order to speed things up (I have disabled transparency within windows and AutoCAD and turned off background publish/plot).

We are running the 5 user licence on 5 different machines and are all experiencing the same annoying slow symptoms. A sample of one PC's specification is thus:
Windows XP Proffessional version 2 with service pack 3
Intel Pentium 4 3.00GHz
2GB of RAM
Graphics card - NVIDIA GeForce FX5200

Thanks
*Pro
Modman_4
Posts: 2,699
Registered: ‎04-14-2009
Message 2 of 10 (1,016 Views)

Re: 2010 is slow when selecting objects

10-20-2009 06:03 AM in reply to: billythecad
The newer AutoCADs tend to chew up a lot of graphical memory for all the WOW factor visual effects. Try looking into your graphics card acceleration, and possibly turning off some of the visual bells and whistles if you don't need them. A big complaint is the Layer Properties Manager palette, and a lot of people have found immediate performance improvements once they switch back to the classic dialog box. The command is CLASSICLAYER.

As for slow saves, in my own experience I found the SAVEFIDELITY system variable to be the culprit behind extremely long saves. When turned on, which is the default setting, it will translate annotation objects into multiple copies in different scales and on different layers, for users of 2007 or older platforms. It also translates them back into a single object with many layer states again. This takes time. I went from 5 minute saves down to 13 second saves when I shut mine off. I also read a similar post yesterday with the same solution and it worked. If you have no users of 2007 or older in your office anymore, set that to zero. You can still save down to 2007, and just keep in mind if you deal with outside users with 2007 or older, you can always turn it back on just for saving and sending them your work. I hope this helped!
I hope my info was useful, but if by some odd chance it actually solved your issue, feel free to mark your post as "Accept as Solution". Thanks! :smileyhappy:
*Brad
Message 3 of 10 (1,016 Views)

Re: 2010 is slow when selecting objects

10-20-2009 12:16 PM in reply to: billythecad
LT is different in terms of what you can do with 3D, and that is where you
need the extra graphics. With LT, the old GeForce card should be fine as
long as it has 128 MB of video ram. Also CLASSICLAYER does not work with
LT. I really wish it did.

Brad
C3D 2010 on Vista Business 64 SP 2
LT 2010 on XP Pro SP 3

wrote in message news:6274354@discussion.autodesk.com...
The newer AutoCADs tend to chew up a lot of graphical memory for all the WOW
factor visual effects. Try looking into your graphics card acceleration, and
possibly turning off some of the visual bells and whistles if you don't need
them. A big complaint is the Layer Properties Manager palette, and a lot of
people have found immediate performance improvements once they switch back
to the classic dialog box. The command is CLASSICLAYER.

As for slow saves, in my own experience I found the SAVEFIDELITY system
variable to be the culprit behind extremely long saves. When turned on,
which is the default setting, it will translate annotation objects into
multiple copies in different scales and on different layers, for users of
2007 or older platforms. It also translates them back into a single object
with many layer states again. This takes time. I went from 5 minute saves
down to 13 second saves when I shut mine off. I also read a similar post
yesterday with the same solution and it worked. If you have no users of 2007
or older in your office anymore, set that to zero. You can still save down
to 2007, and just keep in mind if you deal with outside users with 2007 or
older, you can always turn it back on just for saving and sending them your
work. I hope this helped!
*Dean Saadallah
Message 4 of 10 (1,016 Views)

Re: 2010 is slow when selecting objects

10-20-2009 02:38 PM in reply to: billythecad
Migration may have hobbled your 2010 setup as well.

1/2/3 describe symptoms modman touched on, work through those items, as well
as the fact that you are running on a very old classic slow P4 with low end
RAM which does not help. 2010 is a resource hog.

--
Dean Saadallah
http://LTisACAD.blogspot.com
--
*Pro
Modman_4
Posts: 2,699
Registered: ‎04-14-2009
Message 5 of 10 (1,016 Views)

Re: 2010 is slow when selecting objects

10-21-2009 06:20 AM in reply to: billythecad
Aack sorry about the CLASICLAYER. We only have full 2010 and LT 2008 here...
I hope my info was useful, but if by some odd chance it actually solved your issue, feel free to mark your post as "Accept as Solution". Thanks! :smileyhappy:
Valued Contributor
Tudor_Timotin
Posts: 81
Registered: ‎08-30-2005
Message 6 of 10 (1,016 Views)

Re: 2010 is slow when selecting objects

10-22-2009 07:29 AM in reply to: billythecad
Hi,
I installed LT 2010 on a new machine a couple of days ago and I run into the same selection delay. I tend to think it's not a hardware related issue since the system I installed it on is brand new with the following specifications - Vista 64bit, 12gb ram, Nvidia Quadro FX 3800 1Gb and dual xeon E5520 QC.I noticed though it does it a little bit less with VTENABLE - 1 (that is the animated zoom turned on). Maybe it can help you a little bit

Tudor

actually it was vtenable on 1 - it does it less, and not on 0 - I corrected it
Edited by: tudor4x4@gmail.com on Oct 22, 2009 4:30 PM Edited by: tudor4x4@gmail.com on Oct 22, 2009 4:31 PM
Valued Contributor
billythecad
Posts: 61
Registered: ‎12-14-2004
Message 7 of 10 (1,016 Views)

Re: 2010 is slow when selecting objects

10-28-2009 02:33 AM in reply to: billythecad
Thank you for the system variable advice tudor4x4. In fact, thank you to everybody that has responded. I have worked my way through the various comments disabling this and disabling that and AutoCAD is still running slow - even selecting objects to copy, switching to paper layouts etc.

Now that the problem seems to not involve the hardware (for tudor4x4 at least), I have been reading the reviews about Windows 7 and it appears to speed up the performance of both new and old PC's whilst all software and hardware appears to be compatible with it - maybe it is worth exploring this
Valued Contributor
billythecad
Posts: 61
Registered: ‎12-14-2004
Message 8 of 10 (1,016 Views)

Re: 2010 is slow when selecting objects

10-29-2009 11:24 AM in reply to: billythecad
I have been experimenting and have found good results in terms of improved performance when the following tickboxes are unchecked within the "options" dialogue box: Show shortcut keys in tooltips, show extended tooltips, show rollover tooltips, display paper shadow, enable background plot when plotting and publishing, display hyperlink cursor, tooltip, and shortcut menu, indicate selection area (within visual effect settings). Also I have switched the selection preview effect to dash.
*Pro
Modman_4
Posts: 2,699
Registered: ‎04-14-2009
Message 9 of 10 (1,016 Views)

Re: 2010 is slow when selecting objects

10-30-2009 06:36 AM in reply to: billythecad
...in other words, you turned off many of the visual bells and whistles...
I hope my info was useful, but if by some odd chance it actually solved your issue, feel free to mark your post as "Accept as Solution". Thanks! :smileyhappy:
Valued Contributor
billythecad
Posts: 61
Registered: ‎12-14-2004
Message 10 of 10 (1,016 Views)

Re: 2010 is slow when selecting objects

10-30-2009 07:01 AM in reply to: billythecad
that's correct - I don't even have the properties palette permanently open any more which is a real shame - I can turn any of these features on as and when I need them
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.